Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 23rd February 2007, 19:56
tapfor1 tapfor1 is offline
Junior Member
 
Join Date: Feb 2007
Location: Paranor
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default uebimiau/ispconfig setup problem

emails are sent and received ok using uebimiau, the problem is with saving Uebimiau sent mail.

mail in the user's 'sent items' folder shows only [unknown recipient] and [no subject] for every email.

system was setup with 'installing a LAMP system with FC6' procedure, then ISPconfig, then Uebimiau as recommended in ISPconfig manual

any ideas on what might be causing this?
Reply With Quote
Sponsored Links
  #2  
Old 24th February 2007, 11:26
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,181
Thanks: 829
Thanked 5,414 Times in 4,257 Posts
Default

Never seen this problem. Please check if your harddisk has enough space, the sent mails are stored within the folder /home/admispconfig/...
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 25th February 2007, 00:17
tapfor1 tapfor1 is offline
Junior Member
 
Join Date: Feb 2007
Location: Paranor
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

HD has 1.5GB free.

folders like 'INBOX' and 'sent', in /home/admispconfig/ispconfig/web/webmail/database/user_hostname are 755 permissions, owned by admispconfig. This OK?

cat of files in 'sent' folder shows they do not contain [subject] or [recipient] information, however message body and [from] data is correct.

Perhaps I should uninstall then re-install uebimiau. If so any special procedure to do so and not break the rest of ispconfig install? This is just a test system so no problem scrapping user accounts.

Thanks for helping.
Reply With Quote
  #4  
Old 25th February 2007, 01:58
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,181
Thanks: 829
Thanked 5,414 Times in 4,257 Posts
Default

Sent items are not stored inside maildir folders, they are stored in UebiMiau. UebiMiau uses pop3 and not imap.

To uninstall UebiMiau, execute these commands:

rm -rf /home/admispconfig/ispconfig/web/webmail
rm -rf /home/admispconfig/ispconfig/web/tools/tools/webmail
rm -rf /home/admispconfig/ispconfig/temp/webmail
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 25th February 2007, 06:11
tapfor1 tapfor1 is offline
Junior Member
 
Join Date: Feb 2007
Location: Paranor
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmmmm... Probably not installing this right.

When uninstalling, no directories existed to be removed at:
rm -rf /home/admispconfig/ispconfig/web/tools/tools/webmail
rm -rf /home/admispconfig/ispconfig/temp/webmail

Tried to install thru ispconfig

verified that var/www/html resolved as https://hostname.domain.com

put uebimiau2-7.10-any.zip in var/www/html, pointed url to https://hostname.domain.com. Got:

Warning: fopen(https://fedorabox.tapfor1.com) [function.fopen]: failed to open stream: HTTP request failed! HTTP/1.1 403 Forbidden in /home/admispconfig/ispconfig/web/admin/update/install.php on line 55

unzipped uebimiau2.7.10-any.zip to var/www/html/webmail

used update manager in ispconfig, pointing url at https:/hostname.domain.com/webmail

got error:

Installation instructions not found: /home/admispconfig/ispconfig/temp/4f966635e339a9dba323f3823d19b235/package.ins

Searched forums for install instructions. found thread that said

Open ISPConfig, go to the management module and install the UebiMiau package trough the ISPConfig update function. Thats 2-3 clicks

OK - I'm doing something dumb or missing something.

Why can't I install uebimiau thru ispconfig?
Reply With Quote
  #6  
Old 25th February 2007, 06:33
tapfor1 tapfor1 is offline
Junior Member
 
Join Date: Feb 2007
Location: Paranor
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK . . found another thread that pointed to http://www.ispconfig.org/downloads/webmail.pkg
for the install file.

This loaded fine and Uebimiau now seems to work correctly.

the file that downloaded from uebimiau.org was a .zip not a .pkg :/
I'm doing this install via ssh from a windoze box so I'll blame a busted installation on microsoft

thanx
Reply With Quote
  #7  
Old 25th February 2007, 11:54
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,181
Thanks: 829
Thanked 5,414 Times in 4,257 Posts
 
Default

Okay, that explains it. I thought you used our webmail package.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
The Perfect Xen 3.0.3 Setup For Debian Sarge iptables problem on dom0 ren22 HOWTO-Related Questions 21 7th January 2007 19:32
The Perfect Xen 3.0 Setup For Debian - NAT problem amussa HOWTO-Related Questions 9 28th September 2006 21:27
Problem on Perfect Setup SUSE10.1 : Maildir can not be occured sedat1903 HOWTO-Related Questions 21 17th September 2006 13:48
Debian perfect setup network problem reddogg Installation/Configuration 2 18th January 2006 22:04


All times are GMT +2. The time now is 10:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.