Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 21st February 2007, 23:23
thecaptainjs thecaptainjs is offline
Junior Member
 
Join Date: Jan 2007
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with SubDomain/ index.php & internal server error.

I have a subdomain setup (using this trick: http://www.howtoforge.com/forums/sho...d.php?t=10554).

There is an index.php there (its a subfolder of a domain where index.php works fine), and I get an internal server error unless I type in /index.php.
Reply With Quote
Sponsored Links
  #2  
Old 22nd February 2007, 15:10
thecaptainjs thecaptainjs is offline
Junior Member
 
Join Date: Jan 2007
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any Help Please?
Reply With Quote
  #3  
Old 22nd February 2007, 22:17
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
 
Default

Maybe you must change a DirectoryIndex somewhere.
Any errors in Apache's error log?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
suPHP 500 Internal Server Error mattbrown Installation/Configuration 17 29th November 2006 17:23
mail log nvn Installation/Configuration 17 9th November 2006 10:50
configuring IPTABLES firewall adityavpratap HOWTO-Related Questions 9 27th May 2006 22:42
Installation Fails... :( cyberstorm Installation/Configuration 1 15th January 2006 19:07
Internal Server Error with CGI scripts? lola Programming/Scripts 2 21st April 2005 18:00


All times are GMT +2. The time now is 11:09.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.