Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #51  
Old 27th February 2007, 23:07
celtic celtic is offline
Member
 
Join Date: Jan 2007
Location: Oporto - PORTUGAL
Posts: 61
Thanks: 4
Thanked 0 Times in 0 Posts
Default

Should i go that way even if my sites work fine and mail clients that request SSL dont have any kind of problem?
Reply With Quote
Sponsored Links
  #52  
Old 27th February 2007, 23:10
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

Quote:
Originally Posted by celtic
Should i go that way even if my sites work fine and mail clients that request SSL dont have any kind of problem?
This has nothing to do with your clients SSL certifictaes or sites. The SSL certificate of the controlpanel is corrupted, if you dont fix it you wont be able to login to the controlpanel anymore.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #53  
Old 28th February 2007, 11:29
celtic celtic is offline
Member
 
Join Date: Jan 2007
Location: Oporto - PORTUGAL
Posts: 61
Thanks: 4
Thanked 0 Times in 0 Posts
Default

Problem Solved!

ISPCOnfig rev 10 is now up and running!

I dont catch much of linux but with a backup team like this I am getting dangerously fearless!

Thank you!
Reply With Quote
  #54  
Old 2nd March 2007, 15:31
brent.stephens brent.stephens is offline
Member
 
Join Date: Nov 2005
Posts: 32
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by till
Detailed Changelog
------------------

*snip*

- Changed: the behaviour when creating MX records automatically, so that
the host field is empty by default and not www.
This is pretty huge for me, thanks a bunch!

If I may be so bold...is it possible to consider having a setting for a "global" MX to be set for all locally exchanged domains? I have a reverse DNS setup for my main domain, and I always go back and set that domain as the primary MX for any domains that I add to ISPC. Does this request make sense?
Reply With Quote
  #55  
Old 3rd March 2007, 01:12
nenad nenad is offline
Senior Member
 
Join Date: Nov 2005
Location: Novi Sad, Serbia
Posts: 414
Thanks: 13
Thanked 5 Times in 5 Posts
Default

I just installed ISPConfig with Debian 4.0 (etch).

So far so good.
it seems that only little modifications are necessary comparing to how-to for sarge.
__________________
Nenad Bulatovic
---------------
Debian Lenny & ISPConfig 3
Reply With Quote
  #56  
Old 3rd March 2007, 16:59
rhc rhc is offline
Junior Member
 
Join Date: Nov 2006
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default

When updating from ISPconfig 2.2.6 to 2.2.10 I receive this error
./setup2: line 860: ispconfig_tmp/php/bin/php: Datei oder Verzeichnis nicht gefunden
ERROR: Das mitgelieferte PHP-Binary funktioniert auf Ihrem System nicht! Die Installation bricht hier ab!
and the old installation of ISPconfig is lost.
My system is a Fedora Core 5 on an AMD64 System.
Any solutions?

Best regards

rhc

BTW: mysql-devel is installed...

Last edited by rhc; 3rd March 2007 at 17:06.
Reply With Quote
  #57  
Old 4th March 2007, 14:55
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

You should find backups of the old system in /tmp.
What's the output of
Code:
df -h
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #58  
Old 4th March 2007, 16:13
rhc rhc is offline
Junior Member
 
Join Date: Nov 2006
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Furtunately the backup was no problem :-)
The output of df -h is
/dev/md1 2,0G 342M 1,6G 19% /
/dev/md0 99M 15M 80M 16% /boot
/dev/shm 501M 0 501M 0% /dev/shm
/dev/mapper/LogVol02 1,9G 1,5G 322M 83% /home
/dev/mapper/LogVol04 29G 5,1G 22G 19% /opt
/dev/mapper/LogVol03 1,4G 717M 636M 53% /tmp
/dev/mapper/LogVol00 7,6G 2,8G 4,5G 39% /usr
/dev/mapper/LogVol01 25G 6,7G 17G 30% /var
I think there should be enough disk space for a new installation...

rhc
Reply With Quote
  #59  
Old 4th March 2007, 18:08
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

Quote:
Originally Posted by rhc
When updating from ISPconfig 2.2.6 to 2.2.10 I receive this error
./setup2: line 860: ispconfig_tmp/php/bin/php: Datei oder Verzeichnis nicht gefunden
ERROR: Das mitgelieferte PHP-Binary funktioniert auf Ihrem System nicht! Die Installation bricht hier ab!
and the old installation of ISPconfig is lost.
My system is a Fedora Core 5 on an AMD64 System.
Any solutions?

Best regards

rhc

BTW: mysql-devel is installed...
There must be a error in the compilation output before this line. Please post this error here.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #60  
Old 4th March 2007, 22:11
rhc rhc is offline
Junior Member
 
Join Date: Nov 2006
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Yes, there was a lot of errors. The last ones as example:
mv: Aufruf von stat für âuudeviewâ nicht möglich: Datei oder Verzeichnis nicht gefunden
tar: clamav.tar.gz: Kann open nicht ausführen.: Datei oder Verzeichnis nicht gefunden
tar: Nicht behebbarer Fehler: Programmabbruch.
tar: Child returned status 2
tar: Fehler beim Beenden, verursacht durch vorhergehende Fehler.
mv: Aufruf von stat für âclamavâ nicht möglich: Datei oder Verzeichnis nicht gefunden
tar: aps.tar.gz: Kann open nicht ausführen.: Datei oder Verzeichnis nicht gefunden
tar: Nicht behebbarer Fehler: Programmabbruch.
tar: Child returned status 2
tar: Fehler beim Beenden, verursacht durch vorhergehende Fehler.
./setup2: line 860: ispconfig_tmp/php/bin/php: Datei oder Verzeichnis nicht gefunden
ERROR: Das mitgelieferte PHP-Binary funktioniert auf Ihrem System nicht! Die Installation bricht hier ab!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 2.2.10 Beta available till General 8 20th February 2007 21:53
ISPConfig 2.2.4 released till General 25 18th July 2006 13:04
ISPConfig 2.2.3 released till General 16 14th June 2006 00:42
ISPConfig 2.2.1 released till General 11 28th May 2006 10:39
ISPConfig 2.3.1-dev released till General 0 8th May 2006 22:18


All times are GMT +2. The time now is 02:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.