Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #41  
Old 24th February 2007, 17:39
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,769
Thanks: 840
Thanked 5,609 Times in 4,420 Posts
Default

Run /etc/init.d/ispconfig_server start
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Sponsored Links
  #42  
Old 26th February 2007, 13:37
celtic celtic is offline
Member
 
Join Date: Jan 2007
Location: Oporto - PORTUGAL
Posts: 61
Thanks: 4
Thanked 0 Times in 0 Posts
Default

root@jfo:~# /etc/init.d/ispconfig_server start
Starting ISPConfig system...
/root/ispconfig/httpd/bin/apachectl startssl: httpd started
FreshClam is already running!
ISPConfig system is now up and running!

still the problem remains...
Reply With Quote
  #43  
Old 26th February 2007, 14:13
Ben Ben is offline
Moderator
 
Join Date: Jul 2006
Posts: 1,029
Thanks: 7
Thanked 62 Times in 56 Posts
Default

fyi, update went fine



Quote:
Originally Posted by celtic
Thanks, this time the update went well and smoth as 2.8 -> 2.9.

However I cannot access https://212.13.41.2:81 so I dont have the control panel.

Any Ideas?

Network Access Message: The page cannot be displayed

Technical Information (for Support personnel)
Error Code: 502 Proxy Error. Connection refused(10061)
IP Address: 212.13.41.2
Date: 24-02-2007 13:59:27 [GMT]
Server: afonso.JFO.local
Source: proxy
where does this errormessage come from? Seems that you try to access through a proxy?
if the connection is refused by your machine, what happens with a directy access ( no proxy in between) or if you directly try this on the box locally, e.g. with lynx.
Does netstat -tap show ispconfig_server listening on port 81?
Reply With Quote
  #44  
Old 26th February 2007, 16:32
celtic celtic is offline
Member
 
Join Date: Jan 2007
Location: Oporto - PORTUGAL
Posts: 61
Thanks: 4
Thanked 0 Times in 0 Posts
Default

Never had problems before with this situation. However Ive tried toaccess from an open connection an still have reanched no success.

Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 *:mysql *:* LISTEN 3956/mysqld
tcp 0 0 *:10000 *:* LISTEN 4804/perl
tcp 0 0 *:81 *:* LISTEN 24461/ispconfig_htt
tcp 0 0 *:ftp *:* LISTEN 24826/proftpd: (acc
tcp 0 0 jfo.nortenet.pt:domain *:* LISTEN 24811/named
tcp 0 0 localhost:domain *:* LISTEN 24811/named
tcp 0 0 localhost:953 *:* LISTEN 24811/named
tcp 0 0 *:smtp *:* LISTEN 24767/master
tcp 0 0 jfo.nortenet.pt:mysql jfo.nortenet.pt:38284 ESTABLISHED3956/mysqld
tcp 0 0 jfo.nortenet.pt:42957 jfo.nortenet.pt:mysql TIME_WAIT -
tcp 0 0 jfo.nortenet.pt:38284 jfo.nortenet.pt:mysql ESTABLISHED24907/apache2
tcp6 0 0 *:imaps *:* LISTEN 3830/couriertcpd
tcp6 0 0 *op3s *:* LISTEN 3865/couriertcpd
tcp6 0 0 *op3 *:* LISTEN 3845/couriertcpd
tcp6 0 0 *:imap2 *:* LISTEN 3810/couriertcpd
tcp6 0 0 *:www *:* LISTEN 24675/apache2
tcp6 0 0 *:ssh *:* LISTEN 4130/sshd
tcp6 0 0 ip6-localhost:953 *:* LISTEN 24811/named
tcp6 0 0 *:smtp *:* LISTEN 24767/master
tcp6 0 0 *:https *:* LISTEN 24675/apache2
tcp6 0 0 jfo.nortenet.pt:www ::ffff:85.138.54.1:4544 TIME_WAIT -
tcp6 0 0 jfo.nortenet.pt:www ::ffff:85.138.54.1:4545 TIME_WAIT -
tcp6 0 0 jfo.nortenet.pt:www ::ffff:85.138.54.1:4546 TIME_WAIT -
tcp6 0 0 jfo.nortenet.pt:www ::ffff:85.138.54.1:4547 TIME_WAIT -
tcp6 0 0 jfo.nortenet.pt:www ::ffff:85.138.54.1:4510 TIME_WAIT -
tcp6 0 1748 jfo.nortenet.pt:ssh ADSL-F49-S200-jfo:14859 ESTABLISHED29617/0
tcp6 0 0 jfo.nortenet.pt:www ::ffff:85.138.54.1:4520 TIME_WAIT -
tcp6 0 0 jfo.nortenet.pt:www ::ffff:85.138.54.1:4521 TIME_WAIT -
tcp6 0 0 jfo.nortenet.pt:www ::ffff:85.138.54.1:4522 TIME_WAIT -
tcp6 0 0 jfo.nortenet.pt:www ::ffff:85.138.54.1:4523 TIME_WAIT -
tcp6 0 0 jfo.nortenet.pt:www ::ffff:85.138.54.1:4524 TIME_WAIT -
tcp6 0 0 jfo.nortenet.pt:www ::ffff:85.138.54.1:4525 TIME_WAIT -
tcp6 0 0 jfo.nortenet.pt:www ::ffff:85.138.54.1:4526 TIME_WAIT -
tcp6 0 0 jfo.nortenet.pt:www ::ffff:85.138.54.1:4527 TIME_WAIT -
tcp6 0 0 jfo.nortenet.pt:www ::ffff:85.138.54.1:4513 TIME_WAIT -
tcp6 0 0 jfo.nortenet.pt:www ::ffff:85.138.54.1:4514 TIME_WAIT -
tcp6 0 0 jfo.nortenet.pt:www ::ffff:85.138.54.1:4515 TIME_WAIT -
tcp6 0 0 jfo.nortenet.pt:www ::ffff:85.138.54.1:4516 TIME_WAIT -
tcp6 0 0 jfo.nortenet.pt:www ::ffff:85.138.54.1:4517 TIME_WAIT -
tcp6 0 0 jfo.nortenet.pt:www ::ffff:85.138.54.1:4518 TIME_WAIT -
tcp6 0 0 jfo.nortenet.pt:www ::ffff:85.138.54.1:4519 TIME_WAIT -
tcp6 0 0 jfo.nortenet.pt:www ::ffff:85.138.54.1:4536 TIME_WAIT -
tcp6 0 0 jfo.nortenet.pt:www ::ffff:85.138.54.1:4537 TIME_WAIT -
tcp6 0 0 jfo.nortenet.pt:www ::ffff:85.138.54.1:4538 TIME_WAIT -
tcp6 0 0 jfo.nortenet.pt:www ::ffff:85.138.54.1:4539 TIME_WAIT -
tcp6 0 0 jfo.nortenet.pt:www ::ffff:85.138.54.1:4540 TIME_WAIT -
tcp6 0 0 jfo.nortenet.pt:www ::ffff:85.138.54.1:4541 TIME_WAIT -
tcp6 0 0 jfo.nortenet.pt:www ::ffff:85.138.54.1:4542 TIME_WAIT -
tcp6 0 0 jfo.nortenet.pt:www ::ffff:85.138.54.1:4543 TIME_WAIT -
tcp6 0 0 jfo.nortenet.pt:www ::ffff:85.138.54.1:4528 TIME_WAIT -
tcp6 0 0 jfo.nortenet.pt:www ::ffff:85.138.54.1:4529 TIME_WAIT -
tcp6 0 0 jfo.nortenet.pt:www ::ffff:85.138.54.1:4532 TIME_WAIT -
tcp6 0 0 jfo.nortenet.pt:www ::ffff:85.138.54.1:4533 TIME_WAIT -
tcp6 0 0 jfo.nortenet.pt:www ::ffff:85.138.54.1:4535 TIME_WAIT -
Reply With Quote
  #45  
Old 27th February 2007, 06:16
rbartz rbartz is offline
Member
 
Join Date: Apr 2006
Posts: 80
Thanks: 9
Thanked 6 Times in 5 Posts
Default CLAMAV not scanning with 2.2.10 install

This may be URGENT for some users with clients expecting virus protection:

There is a problem with CLAMAV 0.90 and Clamassassin 1.2.3 that needs to be addressed in the ISPconfig installation right away as mail MAY NOT be being scanned on some systems.

On my FC3 and FC4 installations the CLAMAV was failing on mail scans as the clamassassin --mbox option fails. I do not know about other installations.



By removing the --mbox from the clamassassin options in /home/admispconfig/ispconfig/tools/clamav/bin/clamassassin the errors are fixed:

# Configure options passed to clamscanner
# CLAMSCANOPT="--no-summary --stdout --mbox"
CLAMSCANOPT="--no-summary --stdout"



There is some information about it on various other forums of other products, but I assume it is pretty general on installations where clamassassin calls clamscan rather than using clamd.

Cheers,

Richard
Reply With Quote
  #46  
Old 27th February 2007, 09:22
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,769
Thanks: 840
Thanked 5,609 Times in 4,420 Posts
Default

Thank you for posting the information. We are working on a patch for this. Here is another thread about this topic:

http://www.howtoforge.com/forums/showthread.php?t=10826
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #47  
Old 27th February 2007, 19:31
mbunal mbunal is offline
Member
 
Join Date: Aug 2006
Posts: 43
Thanks: 1
Thanked 0 Times in 0 Posts
Default co-domain doesnt work and...

hi all

i upgraded from 2.2.6 t0 2.2.10 on ubuntu dapper amd64.

webmail.domain.com doesnt work anymore.

ispconfig_server doesnt run at server startup.

what can i do?

cheers

baris.
________
GODDESSZAIRA LIVE

Last edited by mbunal; 8th September 2011 at 08:45.
Reply With Quote
  #48  
Old 27th February 2007, 23:49
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,769
Thanks: 840
Thanked 5,609 Times in 4,420 Posts
Default

Quote:
webmail.domain.com doesnt work anymore.
This is not a default feature of ISPConfig, so you might do the same changes to get this working as you did for ISPConfig 2.2.6

Quote:
ispconfig_server doesnt run at server startup.
That is not touched by the update, so I guess your 2.2.6 relaese has not started at boot time too. Please run:

update-rc.d ispconfig_server defaults
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #49  
Old 27th February 2007, 23:54
celtic celtic is offline
Member
 
Join Date: Jan 2007
Location: Oporto - PORTUGAL
Posts: 61
Thanks: 4
Thanked 0 Times in 0 Posts
Default

Does any one guess why I cannot access https://212.13.41.2:81 after my last post?

I am glad that the upgrade went fine but I cannot use ISP Config until this issue is solved.

I kindly thank any help in advance.
Reply With Quote
  #50  
Old 27th February 2007, 23:56
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,769
Thanks: 840
Thanked 5,609 Times in 4,420 Posts
 
Default

Quote:
Originally Posted by celtic
Does any one guess why I cannot access https://212.13.41.2:81 after my last post?

I am glad that the upgrade went fine but I cannot use ISP Config until this issue is solved.

I kindly thank any help in advance.
Looks like your SSL certificate is corrupted. Please create a new one as described here:

http://www.howtoforge.com/forums/showthread.php?t=121
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 2.2.10 Beta available till General 8 20th February 2007 22:53
ISPConfig 2.2.4 released till General 25 18th July 2006 14:04
ISPConfig 2.2.3 released till General 16 14th June 2006 01:42
ISPConfig 2.2.1 released till General 11 28th May 2006 11:39
ISPConfig 2.3.1-dev released till General 0 8th May 2006 23:18


All times are GMT +2. The time now is 10:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.