Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Developers' Forum

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 20th February 2007, 10:23
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default ISPConfig 2.2.10 Beta, any bugs known?

Hi,

does anybody found bugs in the current 2.2.10 beta except the SSL certificate bug? If not, I will start the packaging of the 2.2.10 final release today.

Till
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Sponsored Links
  #2  
Old 20th February 2007, 10:45
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,033
Thanks: 260
Thanked 145 Times in 127 Posts
Default

Till I would love to give you an answer, but this time I did not test it.
__________________
Never execute code written on a Friday or a Monday.
Reply With Quote
  #3  
Old 20th February 2007, 10:50
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

Quote:
Originally Posted by edge
Till I would love to give you an answer, but this time I did not test it.
No problem at all
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #4  
Old 20th February 2007, 11:27
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 210
Thanked 648 Times in 294 Posts
Send a message via Skype™ to Hans
Default

Hi Till,

I did not find anything wrong within the new 2.2.10 beta 1.
As far as i can verify it, all looks good:

-The installation on Debian Sarge was ok.
-Everything works nice and looks ok.

One thing: I have the feeling that not a lot of users, have tested it.
So, i hope it will install without errors on other distros as well.
__________________
Hans

BB-Hosting | Quality Web Hosting since 2005
Reply With Quote
  #5  
Old 20th February 2007, 17:00
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

Quote:
One thing: I have the feeling that not a lot of users, have tested it.
I had the same feeling too. According to the logs the beta was downloaded about 50 times. I will do a final test and then release it.

Thanks for testing the Beta
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #6  
Old 21st February 2007, 12:21
djtremors djtremors is offline
Senior Member
 
Join Date: Apr 2006
Location: Sydney
Posts: 278
Thanks: 0
Thanked 12 Times in 10 Posts
Default Fedora 5 issues on an 2.2.9 -> 2.2.10 upgrade

install was fine even though I have to always enter in bogus SSL details and then eventually extract my original certs file backup.

Upon logging in as admin, all sites "Basis" page has blank data.. ie. none of the ticks boxes are ticked and the Domain box is blank..?? weird.

The only thing that appears to stay intacted is the left tree view.
Reply With Quote
  #7  
Old 21st February 2007, 12:24
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

Please have a look in the mysql database, is the table isp_isp_web empty?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #8  
Old 21st February 2007, 12:25
djtremors djtremors is offline
Senior Member
 
Join Date: Apr 2006
Location: Sydney
Posts: 278
Thanks: 0
Thanked 12 Times in 10 Posts
Default

Actually, it's alot worse.

All the configurations in Management->Server->Settings are totally lost or wrong.

The install appeared fine and detected Fedora 5 so I dunno why it put garage settings into my server....????
Reply With Quote
  #9  
Old 21st February 2007, 12:28
djtremors djtremors is offline
Senior Member
 
Join Date: Apr 2006
Location: Sydney
Posts: 278
Thanks: 0
Thanked 12 Times in 10 Posts
Default

Quote:
Originally Posted by till
Please have a look in the mysql database, is the table isp_isp_web empty?

ARRRGGHHH!!!! Yes it is... who! what! where..! Doh!!!!
Reply With Quote
  #10  
Old 21st February 2007, 12:34
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
 
Default

Please have a look at your /tmp folder. Do you have there 2 tar.gz backup files from ISPConfig and a file ending with .sql which contains a backup of the database dump?

Please post the output of:

df -h
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPconfig after installation cannot reach www.xyz.de:81 Figth4Linux Installation/Configuration 23 6th March 2008 22:38
ISPConfig 2.2.10 Beta available till General 8 20th February 2007 21:53
ISPConfig 2.2.10 till Developers' Forum 3 16th February 2007 17:08
ISPConfig remoting plugin Beta 2 released till General 14 29th April 2006 14:13
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 15:16


All times are GMT +2. The time now is 23:41.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.