Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 17th February 2007, 07:37
jacobhenry jacobhenry is offline
Member
 
Join Date: Feb 2006
Posts: 45
Thanks: 0
Thanked 2 Times in 2 Posts
Default original virtusertable and local-host-names

About a month ago I tried following the HowtoForge tutorial on setting up Ruby and ISPConfig on Debian. Instead of doing a fresh install a tried to modify my existing system (Ubuntu 6.06) by walking through the steps that differed from my original Howto (Perfect Setup for Ubuntu...). While doing so I also decided to reconfigure postfix since I was experiencing some problems I couldn't figure out. Bad Idea. After I followed through the tutorial, I reinstalled ISPConfig and had everything running except Ruby, in order to get that working I had a forum member walk me through his successful installation which seems to have broken something. Now every night my local-host-names and virtusertable refresh back to their original(backup) files, deleting all the users domains I have created and it leaves me with

Code:
###################################
#
# ISPConfig local-host-names Configuration File
#         Version 1.0
#
###################################
localhost
server1.scratchcohosting.com
localhost.server1.scratchcohosting.com
localhost.scratchcohosting.com
#### MAKE MANUAL ENTRIES BELOW THIS LINE! ####
and

Code:
###################################
#
# ISPConfig virtusertable Configuration File
#         Version 1.0
#
###################################
#### MAKE MANUAL ENTRIES BELOW THIS LINE! ####
Now when I try to delete and recreate a user it doesn't populate these two files. I know there are some error logs that can detect why the files reference back to there backup. I will continue to search the forums for this particular problem. hopefully someone has some sort of knowledge about my problem. Thanks.
Reply With Quote
Sponsored Links
  #2  
Old 17th February 2007, 18:06
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,778
Thanks: 821
Thanked 5,334 Times in 4,184 Posts
 
Default

Please check the logfile /home/admispconfig/ispconfig/ispconfig.log for errors.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 10:41.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.