#1  
Old 16th February 2007, 23:02
cotthemh cotthemh is offline
Junior Member
 
Join Date: Dec 2006
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Default .eu domain names

i just defined a domain name with .eu, if i go to the url with the domain name i get to the page :

This IP address is shared. For access to the web site which you look for, enter its address instead of its IP.

For questions or problems please contact the server administrator.

i looked into the apache config all seems nice, what i did wrong ???

many thanks for you're advice,

Herwig
Reply With Quote
Sponsored Links
  #2  
Old 16th February 2007, 23:03
cotthemh cotthemh is offline
Junior Member
 
Join Date: Dec 2006
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Default

of course this was a codomain of a .be domain, not a regular domain,

many thanks,

Herwig
Reply With Quote
  #3  
Old 17th February 2007, 13:30
cotthemh cotthemh is offline
Junior Member
 
Join Date: Dec 2006
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Default

any ideas how to get this working, this co-domain still gives the same message, is there something missing in the apache config so that it doesnt deal with eu domains ?

many thanks,

Herwig
Reply With Quote
  #4  
Old 17th February 2007, 13:58
martinfst martinfst is offline
Senior Member
 
Join Date: Dec 2006
Location: Hilversum, The Netherlands
Posts: 880
Thanks: 1
Thanked 18 Times in 17 Posts
Send a message via MSN to martinfst Send a message via Skype™ to martinfst
Default

Have you set the DNS entries correct? For ISPconfig, the extension does not matter AFAIK
Reply With Quote
  #5  
Old 17th February 2007, 16:31
cotthemh cotthemh is offline
Junior Member
 
Join Date: Dec 2006
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

i defined 2 co-domains (one empty hostname and one with www as hostname) and this seems to work now

many thanks for you're fast response !

Herwig
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
This is %#@*&^$# embarrassing! domino Smalltalk 34 5th February 2007 22:57
Customer With Multiple Domain Names ZebraCobra Installation/Configuration 4 11th September 2006 11:45
Domain Change in website Jose Gosalbez Installation/Configuration 15 19th July 2006 13:38
Nameserver configuration teleriddler Installation/Configuration 14 28th January 2006 17:13
postfix config jmroth Installation/Configuration 6 18th September 2005 16:58


All times are GMT +2. The time now is 21:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.