#1  
Old 31st October 2005, 15:28
toyito toyito is offline
Senior Member
 
Join Date: Oct 2005
Posts: 106
Thanks: 1
Thanked 1 Time in 1 Post
Default "delete" button dont work

Hi
I have deleted a site, however when I try to reinstall the same site i got a message "The name www.xxxx.com is already in use by another site or domain", how can i reinstall this site????

Hector
Reply With Quote
Sponsored Links
  #2  
Old 31st October 2005, 16:14
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,986
Thanks: 840
Thanked 5,647 Times in 4,457 Posts
Default

The site is in the recycle bin. Empty the recycle bin of the Reseller and / or admin user.
Reply With Quote
  #3  
Old 31st October 2005, 16:17
toyito toyito is offline
Senior Member
 
Join Date: Oct 2005
Posts: 106
Thanks: 1
Thanked 1 Time in 1 Post
 
Default

Thanks a lot.....

Hector
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webalizer doesn't work :( DarkBen Installation/Configuration 22 13th January 2008 15:04
Mail System doesnt work! crichton Installation/Configuration 3 18th September 2007 00:49
php don't work ! :( boombari Installation/Configuration 11 22nd October 2005 16:06
tree view menu doesn't work cartdev Installation/Configuration 1 13th September 2005 21:50
Save in Management/Server/Settings doesn't work jmroth Installation/Configuration 3 9th September 2005 17:05


All times are GMT +2. The time now is 08:23.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.