#1  
Old 15th February 2007, 18:26
shadowspank shadowspank is offline
Member
 
Join Date: Nov 2005
Posts: 48
Thanks: 1
Thanked 0 Times in 0 Posts
Exclamation SquirrelMail login problem.

ERROR
Unknown user or password incorrect.

I have tryed to login using web1_user and the password but it does not seem to want to work I keep getting the same error. I ran the conf.pl and set the domain to localhost I ran the configtest.php that it said to check the config everything checks out. I have replaced the real domains but does not seem to work, I have tested imap and pop3 both are working. I can send emails with out problem and telnet so I know that the user and password are correct any ideas thanks.

SquirrelMail version: 1.5.1
Config file version: 1.4.0
Config file last modified: 15 February 2007 08:57:16
Checking PHP configuration...
PHP version 5.2.0 OK.
PHP extensions OK.
Checking paths...
Data dir OK.
Attachment dir OK.
Plugins OK.
Themes OK.
Default language OK.
Base URL detected as: https://www.domain.com:81/squirrelmail/src
Checking outgoing mail service....
SMTP server OK (220 www.domain.com ESMTP Postfix)
Checking IMAP service....
IMAP server ready (* OK [CAPABILITY IMAP4REV1 LITERAL+ SASL-IR LOGIN-REFERRALS STARTTLS AUTH=LOGIN] localhost.localdomain IMAP4rev1 2004.357 at Thu, 15 Feb 2007 09:24:57 -0800 (PST))
Capabilities: * CAPABILITY IMAP4REV1 LITERAL+ IDLE NAMESPACE MAILBOX-REFERRALS BINARY UNSELECT SCAN SORT THREAD=REFERENCES THREAD=ORDEREDSUBJECT MULTIAPPEND SASL-IR LOGIN-REFERRALS STARTTLS AUTH=LOGIN
Checking internationalization (i18n) settings...
gettext - Gettext functions are unavailable. SquirrelMail will use slower internal gettext functions.
mbstring - Mbstring functions are available.
recode - Recode functions are unavailable.
iconv - Iconv functions are available.
timezone - Webmail users can change their time zone settings.
Checking database functions...
not using database functionality.
Checking LDAP functions...
not using LDAP functionality.
Congratulations, your SquirrelMail setup looks fine to me!
Reply With Quote
Sponsored Links
  #2  
Old 16th February 2007, 18:09
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

I don't know the Squirrelmail package (I always use Uebimiau), but maybe you must log in with an email address instead of the username?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 16th February 2007, 18:33
martinfst martinfst is offline
Senior Member
 
Join Date: Dec 2006
Location: Hilversum, The Netherlands
Posts: 880
Thanks: 1
Thanked 18 Times in 17 Posts
Send a message via MSN to martinfst Send a message via Skype™ to martinfst
Default

It works with a real email address for me. A plugin is used for that, which is enabled if you have installed and not modified the package from the ispconfig.org url.
Reply With Quote
  #4  
Old 16th February 2007, 18:41
shadowspank shadowspank is offline
Member
 
Join Date: Nov 2005
Posts: 48
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Odd its working now. I guess some cron needed to run or something but I tried every combo email address mail uid well thats working thanks.
Reply With Quote
  #5  
Old 17th May 2007, 23:01
./w ./w is offline
Junior Member
 
Join Date: May 2007
Posts: 13
Thanks: 1
Thanked 1 Time in 1 Post
Default

martinfst, what is the plugin you use to login in squirrelmail with user@domain.com form ?
Where do I download it from ?

Thanks!
Reply With Quote
  #6  
Old 18th May 2007, 17:28
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

It's this one: http://ispconfig.org/downloads/squirrelmail.pkg
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 18th May 2007, 23:28
./w ./w is offline
Junior Member
 
Join Date: May 2007
Posts: 13
Thanks: 1
Thanked 1 Time in 1 Post
Default

Thanks falko, that's the one I have installed.
It's not working with user@domain.com string.

If you have a minute, please see this thread:
http://www.howtoforge.com/forums/showthread.php?t=12753

I appreciate it.
Reply With Quote
  #8  
Old 13th September 2007, 01:29
Jcorrea920 Jcorrea920 is offline
Member
 
Join Date: Feb 2006
Posts: 82
Thanks: 4
Thanked 1 Time in 1 Post
 
Default You may want to try a new plugin "virtusertable"

Read this: http://www.howtoforge.com/forums/sho...6199#post86199
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
Unable to authenticate to SMTP server ashkev Installation/Configuration 15 6th February 2007 17:46
imap + squirrelmail can't login djtremors Installation/Configuration 1 11th August 2006 07:41
Problem with POP3 Login masterkain Installation/Configuration 6 15th January 2006 18:11
Total Frustration-HELP palkat Installation/Configuration 17 3rd September 2005 17:28


All times are GMT +2. The time now is 02:25.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.