#1  
Old 22nd February 2007, 14:27
cybereatl cybereatl is offline
Senior Member
 
Join Date: Jan 2006
Posts: 255
Thanks: 6
Thanked 2 Times in 2 Posts
Send a message via Yahoo to cybereatl
Default Site stop working again!

Hi all, am having same problem again yesterday site was working fine and today just stop working, I've looked previous post and all points that ISPConfig has dropped a DNS entry.

Last time it solve by itself, also I've added a new .mobi site and is not showing as well.

Every time that I'll add a new site means that my edu.co domain will go offline?
How to know that and how to prevent it?

Thanks
__________________
Eli Acevedo
Reply With Quote
Sponsored Links
  #2  
Old 22nd February 2007, 18:02
cybereatl cybereatl is offline
Senior Member
 
Join Date: Jan 2006
Posts: 255
Thanks: 6
Thanked 2 Times in 2 Posts
Send a message via Yahoo to cybereatl
Default

Hi all,

Site just came back online! with no changes made!!

What can be happening?
__________________
Eli Acevedo
Reply With Quote
  #3  
Old 23rd February 2007, 16:17
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

Any errors in /home/admispconfig/ispconfig/ispconfig.log?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 23rd February 2007, 20:47
cybereatl cybereatl is offline
Senior Member
 
Join Date: Jan 2006
Posts: 255
Thanks: 6
Thanked 2 Times in 2 Posts
Send a message via Yahoo to cybereatl
Default

Well, seems to be showing INFO, not warnings or errors:

22.02.2007 - 23:59:05 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 132: rm -f /var/log/maillog.www.educandote.edu.co
22.02.2007 - 23:59:05 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 132: rm -f /var/log/maillog.www.hardwareyservicios.com
22.02.2007 - 23:59:05 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 132: rm -f /var/log/maillog.www.educandote.mobi
22.02.2007 - 23:59:05 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 134: rm -f /var/log/maillog.22-02-07_23-59-02

What should I look?

Thanks
__________________
Eli Acevedo
Reply With Quote
  #5  
Old 24th February 2007, 11:34
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,421
Thanks: 812
Thanked 5,205 Times in 4,081 Posts
Default

The infos are fine, if there are no lines with ERROR then there seems to no problem with the ISPConfig scripts, at least none that cause a error message.

Do you find any messages in this log containing the mossing domain name?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #6  
Old 28th February 2007, 14:05
cybereatl cybereatl is offline
Senior Member
 
Join Date: Jan 2006
Posts: 255
Thanks: 6
Thanked 2 Times in 2 Posts
Send a message via Yahoo to cybereatl
 
Default

Yes actually those 2 are the currently presenting some problems:

22.02.2007 - 23:59:05 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 132: rm -f /var/log/maillog.www.educandote.edu.co
22.02.2007 - 23:59:05 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 132: rm -f /var/log/maillog.www.educandote.mobi
22.02.2007 - 23:59:05 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 134: rm -f /var/log/maillog.22-02-07_23-59-02

The first one everytime that I've added a new site, goes offline and get back online 3 or 4 hours after and the .mobi is not showing anywhere!!

Thank you!
__________________
Eli Acevedo
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DNS stop working MZH General 3 22nd February 2008 11:10
stats not working for my second site cocoyriv Installation/Configuration 5 6th February 2007 02:17
ISPConfig stop working after i add a new site xTiNcTion Installation/Configuration 4 5th January 2007 23:55
spamassassin stop working after woody to sarge update shark_tico Server Operation 1 19th October 2006 14:01
PHP Sessions not working on one site! badben General 5 24th August 2006 17:47


All times are GMT +2. The time now is 02:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.