#1  
Old 19th October 2005, 19:39
ManuelW ManuelW is offline
Junior Member
 
Join Date: Oct 2005
Location: Germany/Leipzig
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default Errormessages from Apache

Hi,
i installed today a Webserversystem by you Howto, perfect Setup - SuSE 9.3

I installed ISPConfig, login and setup a web and upload my Files.
But i cant arrive the Webpage, i get only a white Page in my Browser and no Message.

I looked in the httpd2/error messages an see this errors:
Quote:
[Wed Oct 19 19:22:10 2005] [error] an unknown filter was not added: PHP
[Wed Oct 19 19:22:10 2005] [error] an unknown filter was not added: PHP
[Wed Oct 19 19:22:10 2005] [error] an unknown filter was not added: PHP
[Wed Oct 19 19:22:10 2005] [error] an unknown filter was not added: PHP
[Wed Oct 19 19:22:11 2005] [notice] child pid 9452 exit signal Segmentation fault (11)
[Wed Oct 19 19:22:11 2005] [notice] child pid 9453 exit signal Segmentation fault (11)
i need help please to get my apache working.

thanks, and sorry for my bad english
Reply With Quote
Sponsored Links
  #2  
Old 19th October 2005, 20:07
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,457
Thanks: 813
Thanked 5,224 Times in 4,094 Posts
Default

These error messages should not cause the problem.

Have you created a website in ISPconfig, with a domain pointing to your server IP?
Reply With Quote
  #3  
Old 19th October 2005, 20:12
ManuelW ManuelW is offline
Junior Member
 
Join Date: Oct 2005
Location: Germany/Leipzig
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes i have done.

and a entry exists in the apache and named config files.
Reply With Quote
  #4  
Old 19th October 2005, 22:22
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
Default

Did you restart Apache?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 19th October 2005, 22:26
ManuelW ManuelW is offline
Junior Member
 
Join Date: Oct 2005
Location: Germany/Leipzig
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default

of course, i tryed with restart the isp system too.
Reply With Quote
  #6  
Old 19th October 2005, 23:01
ManuelW ManuelW is offline
Junior Member
 
Join Date: Oct 2005
Location: Germany/Leipzig
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default

so ok, i played a little bit aroud with the apache and php.

i find out, the problem came from php5.
if i delete the php5 entry in /etc/sysconfig/apache2 it works without errors.

i have php 5.0.3-14.11 with apt installed. is this version buggy ?
Reply With Quote
  #7  
Old 19th October 2005, 23:24
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
Default

I don't know of any bugs...
So now you use PHP4, or no PHP at all?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #8  
Old 19th October 2005, 23:35
ManuelW ManuelW is offline
Junior Member
 
Join Date: Oct 2005
Location: Germany/Leipzig
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default

omg, it dont work with php4 too.
I only try to load a .html page.
if i disable all the php modules i can load it.

i think its a problem with the apache ?

my apache version 2.0.54-7.1
Reply With Quote
  #9  
Old 20th October 2005, 00:25
ManuelW ManuelW is offline
Junior Member
 
Join Date: Oct 2005
Location: Germany/Leipzig
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have now downgraded the apache and i think it work now with php4 and php5.

i will try it out completely tomorrow

thx and gn8
Reply With Quote
  #10  
Old 31st October 2005, 12:33
SleeperZ SleeperZ is offline
Junior Member
 
Join Date: Oct 2005
Posts: 23
Thanks: 0
Thanked 2 Times in 1 Post
 
Default

Not sure if this is related or not / but I found on my Debian Sarge install that if you use the admin_flag safe_mode on | off under the virtual host apache causes a segmentation fault.

I think I will be downgrading apache to see if that helps at all.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Apache instal woes acilis2k Installation/Configuration 14 17th November 2005 12:42
apache user/group won't create directory weedguy Installation/Configuration 6 19th September 2005 23:40
Moving Apache to another port DrAgOOn Installation/Configuration 2 16th September 2005 11:14
Apache from source on SuSE 9 Brenton Server Operation 1 25th July 2005 18:40
Apache + PHP lola Server Operation 1 25th April 2005 13:41


All times are GMT +2. The time now is 20:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.