Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 14th February 2007, 13:37
zcworld zcworld is offline
Senior Member
 
Join Date: Jul 2006
Location: South Australia
Posts: 329
Thanks: 2
Thanked 37 Times in 37 Posts
Send a message via MSN to zcworld Send a message via Skype™ to zcworld
Default

@Latcarf

did you get the SQL file problem fix

if not
check line 38
change it from
KEY `alb_category` (`category`)
to
KEY `alb_category` (`category`),

anyway

if your using an windows box
open the file in a program called " context"
and it will help you to see where any problems maybe
__________________
Shane Ebert :: Facebok
Reply With Quote
Sponsored Links
  #12  
Old 14th February 2007, 22:40
latcarf latcarf is offline
Senior Member
 
Join Date: Jul 2005
Posts: 215
Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by martinfst
How did you burn the CD? You need to burn it as a bootable iso image. All burning sw (at least the ones I know) have special options to burn these type of iso images.
lol... it is a good thing I do not have a sharp mind I would hurt myself! I totally forgot to check image burn... thanks for the reminder. That booted it to kubuntu. I am going to try the complete install tomorrow.

thanks again!
Reply With Quote
  #13  
Old 14th February 2007, 22:44
latcarf latcarf is offline
Senior Member
 
Join Date: Jul 2005
Posts: 215
Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by zcworld
@Latcarf

did you get the SQL file problem fix

if not
check line 38
change it from
KEY `alb_category` (`category`)
to
KEY `alb_category` (`category`),

anyway

if your using an windows box
open the file in a program called " context"
and it will help you to see where any problems maybe
Not solved... what we did figure out was the sql versions were different. I am going to install a different setup that uses the same version the dump files were done in and that should eliminate the problem also.

thanks for responding though! every little bit helps!! p.s. its a linux box... I do use windows also but for playing.
Reply With Quote
  #14  
Old 15th February 2007, 01:57
zcworld zcworld is offline
Senior Member
 
Join Date: Jul 2006
Location: South Australia
Posts: 329
Thanks: 2
Thanked 37 Times in 37 Posts
Send a message via MSN to zcworld Send a message via Skype™ to zcworld
Default

did it say what line it had a problem on
like line error on line 240
__________________
Shane Ebert :: Facebok
Reply With Quote
  #15  
Old 15th February 2007, 02:14
latcarf latcarf is offline
Senior Member
 
Join Date: Jul 2005
Posts: 215
Thanks: 0
Thanked 1 Time in 1 Post
Default

yes... Previous Post line 23.
Reply With Quote
  #16  
Old 15th February 2007, 02:32
zcworld zcworld is offline
Senior Member
 
Join Date: Jul 2006
Location: South Australia
Posts: 329
Thanks: 2
Thanked 37 Times in 37 Posts
Send a message via MSN to zcworld Send a message via Skype™ to zcworld
Default

try using
Code:
CREATE DATABASE /*!32312 IF NOT EXISTS*/ `albums`;
USE `albums`;
__________________
Shane Ebert :: Facebok
Reply With Quote
  #17  
Old 15th February 2007, 15:03
latcarf latcarf is offline
Senior Member
 
Join Date: Jul 2005
Posts: 215
Thanks: 0
Thanked 1 Time in 1 Post
 
Default

Quote:
Originally Posted by zcworld
try using
Code:
CREATE DATABASE /*!32312 IF NOT EXISTS*/ `albums`;
USE `albums`;
I really appreciate the help and will definitely remember this post if I still run into the same problem. Right now I am in the midst of a reinstall with a setup that I hope will be more in tune with what I have now, or at least with compatible software versions!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
virtual mail boxes setup satimis Server Operation 3 25th January 2007 18:32
Messed up ISPConfig-2.2.8 Upgrade Morons Installation/Configuration 4 29th November 2006 12:17
MySQL Cluster On FC5 : error while unpacking from engine asyadiqin HOWTO-Related Questions 7 28th October 2006 17:37
I'm dying! m u r Installation/Configuration 41 17th September 2006 13:44
Mandriva 10.2 Perfect Setup Install Problems... ctroyp Installation/Configuration 12 30th December 2005 16:04


All times are GMT +2. The time now is 01:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.