#1  
Old 30th October 2005, 11:22
dahljh dahljh is offline
Junior Member
 
Join Date: Oct 2005
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Default Stumped about incoming mail

Well, everything seems to be working except this one thing. When a email is sent to the server, it gets forwarded to root. I am at a loss on where to start to fix this.

Here is a cut from my maillog.

Quote:
Oct 30 04:10:29 WEBPRO postfix/smtpd[9259]: connect from web30514.mail.mud.yahoo.com[68.142.201.242]
Oct 30 04:10:30 WEBPRO postfix/smtpd[9259]: 20C832FEC1: client=web30514.mail.mud.yahoo.com[68.142.201.242]
Oct 30 04:10:30 WEBPRO postfix/cleanup[9263]: 20C832FEC1: message-id=<20051030091028.96302.qmail@web30514.mail.mud.y ahoo.com>
Oct 30 04:10:30 WEBPRO postfix/qmgr[7491]: 20C832FEC1: from=<user@yahoo.com>, size=1220, nrcpt=1 (queue active)
Oct 30 04:10:30 WEBPRO postfix/smtpd[9259]: disconnect from web30514.mail.mud.yahoo.com[68.142.201.242]
Oct 30 04:10:30 WEBPRO postfix/local[9264]: 20C832FEC1: to=<root@webpro.smarttechllc.com>, orig_to=<postmaster@grrblah.com>, relay=local, delay=0, status=sent (delivered to mailbox)
Oct 30 04:10:30 WEBPRO postfix/qmgr[7491]: 20C832FEC1: removed
Any help would be much appreciated.
Reply With Quote
Sponsored Links
  #2  
Old 30th October 2005, 12:02
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,784
Thanks: 840
Thanked 5,610 Times in 4,421 Posts
Default

Maybe this post helps you:

http://www.howtoforge.com/forums/showthread.php?t=984
Reply With Quote
  #3  
Old 30th October 2005, 16:04
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Quote:
Originally Posted by dahljh
Well, everything seems to be working except this one thing. When a email is sent to the server, it gets forwarded to root. I am at a loss on where to start to fix this.

Here is a cut from my maillog.



Any help would be much appreciated.
It seems as if you're sending emails to the user postmaster. Often emails for postmaster are redirected to root, this is specified in /etc/aliases. You can change /etc/aliases, but if you do so, you have to run the command
Code:
newaliases
afterwards.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 30th October 2005, 23:22
dahljh dahljh is offline
Junior Member
 
Join Date: Oct 2005
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Yep, that was the problem. Thank you Falko & Till.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 09:27
setup autoresponder and delete incoming mail ManuelW Installation/Configuration 1 23rd October 2005 00:06
internal domain error with mail matehortua Installation/Configuration 5 16th October 2005 19:31
saslauthd problem ... tmwtp Server Operation 11 16th October 2005 17:50
Mail Configuration mphayesuk General 1 12th September 2005 14:16


All times are GMT +2. The time now is 18:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.