Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Developers' Forum

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 7th February 2007, 03:19
danf.1979 danf.1979 is offline
Senior Member
 
Join Date: Dec 2005
Location: Chile
Posts: 247
Thanks: 4
Thanked 3 Times in 2 Posts
Send a message via MSN to danf.1979
Default Hosting plans are buggy in SVN :(

Hi, I noticed there is a bug on web templates hosting plans on SVN 2.3.1. Defining a hosting plan results in (some) incorrect values being shown afterwards when adding a new site.
I tried to investigate the issue but was too much complicated since involved some scripts I had never reviewd before. Multidocs edit.php and ispconfig_renderer.lib.php for example, that were the biggest files around so I quitted after some hours of testing and printing different arrays and values
Reply With Quote
Sponsored Links
  #2  
Old 7th February 2007, 10:17
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,757
Thanks: 840
Thanked 5,603 Times in 4,414 Posts
Default

Quote:
Multidocs edit.php and ispconfig_renderer.lib.php for example
These files are not directly involved in the issue, these files are rendering all forms and have never to be changed when you have a problem with just one form. Have a look at the onshow event of action file of the form.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 16th February 2007, 02:48
danf.1979 danf.1979 is offline
Senior Member
 
Join Date: Dec 2005
Location: Chile
Posts: 247
Thanks: 4
Thanked 3 Times in 2 Posts
Send a message via MSN to danf.1979
 
Default

It seems that the hosting plan bug is fixed now...
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual Hosting: How do I set this up? VinceDee Installation/Configuration 7 12th December 2006 19:36
Automated Hosting Account Service? Rollo General 3 5th April 2006 22:49
Build VPS for hosting solution stanley General 2 28th December 2005 12:06
Export Hosting plans. shadowspank Feature Requests 1 28th December 2005 09:44
Linux: SVN, is there any howto? danf.1979 Developers' Forum 1 23rd December 2005 10:18


All times are GMT +2. The time now is 02:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.