Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 8th February 2007, 15:02
mishko mishko is offline
Junior Member
 
Join Date: Sep 2006
Posts: 22
Thanks: 1
Thanked 0 Times in 0 Posts
Default problem to connect to port 81 after shutdown

Hi I`ve problem with connect to prot 81 last week we have to shutdown our server for some problem with electricity in building.

now we started it normali every thing work fine all pages are displayed OK, ftp, mails, and other services run good but I can`t connect to ispconfig with port 81 in browser before it was runig.

netstat gives:
Quote:
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 localhost.jedna.s:10024 *:* LISTEN 3 673/amavisd (maste
tcp 0 0 localhost.jedna.s:10025 *:* LISTEN 1 1433/master
tcp 0 0 *:mysql *:* LISTEN 3 958/mysqld
tcp 0 0 *:netbios-ssn *:* LISTEN 4 101/smbd
tcp 0 0 server1.jedna.sk:domain *:* LISTEN 2 3843/named
tcp 0 0 localhost.jedna.:domain *:* LISTEN 2 3843/named
tcp 0 0 *:ftp *:* LISTEN 1 1313/proftpd: (acc
tcp 0 0 localhost.jedna.sk:953 *:* LISTEN 2 3843/named
tcp 0 0 *:smtp *:* LISTEN 1 1433/master
tcp 0 0 *:microsoft-ds *:* LISTEN 4 101/smbd
tcp6 0 0 *:imaps *:* LISTEN 3 827/couriertcpd
tcp6 0 0 *op3s *:* LISTEN 3 862/couriertcpd
tcp6 0 0 *op3 *:* LISTEN 3 842/couriertcpd
tcp6 0 0 *:imap2 *:* LISTEN 3 807/couriertcpd
tcp6 0 0 *:www *:* LISTEN 4 416/apache2
tcp6 0 0 *:ssh *:* LISTEN 4 128/sshd
tcp6 0 0 ip6-localhost:953 *:* LISTEN 2 3843/named
tcp6 0 0 *:smtp *:* LISTEN 1 1433/master
tcp6 0 0 *:https *:* LISTEN 4 416/apache2
tcp6 0 296 server1.jedna.sk:ssh ::ffff:10.0.0.8%32:2313 ESTABLISHED2 3633/0
grep 81 /root/ispconfig/httpd/conf/httpd.conf
Quote:
Port 81
Listen 81
<VirtualHost _default_:81>
can anyone help me?
Reply With Quote
Sponsored Links
  #2  
Old 8th February 2007, 15:09
martinfst martinfst is offline
Senior Member
 
Join Date: Dec 2006
Location: Hilversum, The Netherlands
Posts: 880
Thanks: 1
Thanked 18 Times in 17 Posts
Send a message via MSN to martinfst Send a message via Skype™ to martinfst
Default

Hard to believe this is an ISPConfig install. I see amavis running. That's not part of the standard ISPConfig setup.

Anyway, ISPConfig seem not to be started. Start it manually (as root) with
Code:
/etc/init.d/ispconfig_server restart
Reply With Quote
  #3  
Old 8th February 2007, 15:35
mishko mishko is offline
Junior Member
 
Join Date: Sep 2006
Posts: 22
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

Quote:
Originally Posted by martinfst
Hard to believe this is an ISPConfig install. I see amavis running. That's not part of the standard ISPConfig setup.

Anyway, ISPConfig seem not to be started. Start it manually (as root) with
Code:
/etc/init.d/ispconfig_server restart
yep this is it there was some problem with starting ispconfig when the system boot up
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 17:58
Getting e-mail working hansoffate Installation/Configuration 29 13th August 2008 16:33
My php scripts don't send e-mail html forms. CombatGod Installation/Configuration 5 8th November 2006 10:16
Email seemingly not working... Duplex Installation/Configuration 11 19th April 2006 14:48
How to install BFD (Brute Force Detection) domino Tips/Tricks/Mods 9 31st March 2006 22:40


All times are GMT +2. The time now is 04:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.