Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 8th February 2007, 15:10
alex916 alex916 is offline
Member
 
Join Date: Dec 2005
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can i remove spamassassin snd clam from mta for testing?
For example, change some line in main.cf?


This is the "ps -ef | grep defunct" output

mail:/home/admispconfig/ispconfig/files# ps -ef | grep defunct
***16822 16812 0 15:14 ? 00:00:00 [sh] <defunct>
***16826 16811 0 15:14 ? 00:00:00 [sh] <defunct>
***16843 16817 0 15:14 ? 00:00:00 [sh] <defunct>
***16880 16836 0 15:14 ? 00:00:00 [sh] <defunct>
***16892 16835 0 15:14 ? 00:00:00 [sh] <defunct>
***16903 16815 0 15:14 ? 00:00:00 [sh] <defunct>
***16907 16896 0 15:14 ? 00:00:00 [sh] <defunct>
***16953 16879 0 15:14 ? 00:00:00 [sh] <defunct>
***16967 16900 0 15:14 ? 00:00:00 [sh] <defunct>


ALex

Last edited by alex916; 8th February 2007 at 15:30.
Reply With Quote
Sponsored Links
  #12  
Old 8th February 2007, 15:29
martinfst martinfst is offline
Senior Member
 
Join Date: Dec 2006
Location: Hilversum, The Netherlands
Posts: 880
Thanks: 1
Thanked 18 Times in 17 Posts
Send a message via MSN to martinfst Send a message via Skype™ to martinfst
Default

Yes, (and I now also found the filesize limit).

In the top directory of you web (/var/www/web1 or something), there is a file called .procmailrc. It describes which tests to include for mails to that domain. Comment the spamassassin line. Mind that ISPConfig overwrites this file when you change a mail setting of the user.

An even better idea pops up now that I type this: You can reset the tickbox in ISPConfig for the user mail. (Spam and Antivirus). You can disable SA very easy this way, even per user.
Reply With Quote
  #13  
Old 8th February 2007, 17:19
alex916 alex916 is offline
Member
 
Join Date: Dec 2005
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm trying all but the server go slowly.
I have a lot of mail in postfix queue like 300...delete all queue could be a good solutions?
Could be a hardware problem? (Stopping postfix all seem to work fast)
Reinstall Ispconfig could help?

Please, i don't know what i have to do.

Thanks
Alex
Reply With Quote
  #14  
Old 8th February 2007, 19:41
martinfst martinfst is offline
Senior Member
 
Join Date: Dec 2006
Location: Hilversum, The Netherlands
Posts: 880
Thanks: 1
Thanked 18 Times in 17 Posts
Send a message via MSN to martinfst Send a message via Skype™ to martinfst
Default

If you can afford to delete your mail queue (e.g your users will not go mad, because you delete legitimate mail), that might help. Otherwise, let it process and in quite hours your system will catch up.

Anyway, consider a memory upgrade, if possible.

A re-install of ISPConfig will not help at all. That would be a waste of resources (time and effort).
Reply With Quote
  #15  
Old 9th February 2007, 17:11
alex916 alex916 is offline
Member
 
Join Date: Dec 2005
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Martinfst thank you very much.
In the morning upgrade memory to 1gb and now the server seem to go very well, in 2 hour it processed all the old queue.
Thank you again
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 17:58
php Apps email not going through palkat General 8 21st September 2011 05:35
Statistic not working mzo Installation/Configuration 49 20th April 2011 12:19
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 10:01
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 14:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.