Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 1st November 2005, 17:36
Lil'Brudder Lil'Brudder is offline
Junior Member
 
Join Date: Oct 2005
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Please tell me there's a command

During the ISPConfig install, I got to this part of the installation:
Quote:
Afterwards the following information has to be provided:

Please enter your MySQL server: E.G. localhost
Please enter your MySQL user: E.G. root
Please enter your MySQL password: Your MySQL password
Please enter a name for the ISPConfig database: E.g. ispconfigdb
Please enter the IP address of the ISPConfig web: E.g. 192.168.0.1
Please enter the host name: E.g. www
Please enter the domain: E.g. xyz.de
and accidentally misspelled the domain name and it failed lookup and quit the install...

Notice how thats' 2 steps away from a COMPLETE install!!!

Please tell me I don't have to delete the entire ISPConfig install and start from scratch...

Is there a command or something where I can just start again from:
Quote:
Please enter your MySQL server: E.G. localhost
Reply With Quote
Sponsored Links
  #2  
Old 1st November 2005, 18:10
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

No, you have to do the installation again. Delete the install_ispconfig directory and /root/ispconfig and /home/admispconfig (if existing), and start over.
Double-check the information you enter.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 1st November 2005, 18:11
Lil'Brudder Lil'Brudder is offline
Junior Member
 
Join Date: Oct 2005
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

*sigh*

I was afraid of that. Thanks for the info falco.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Command Line backup themachine Feature Requests 0 17th October 2005 00:40
annoying save command Hellbound General 4 16th September 2005 21:02
Total Frustration-HELP palkat Installation/Configuration 17 3rd September 2005 17:28
webmail m u r Installation/Configuration 6 8th August 2005 20:20
Postfix Problem m u r Installation/Configuration 0 8th August 2005 19:12


All times are GMT +2. The time now is 08:19.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.