#1  
Old 7th February 2007, 17:30
ashkev ashkev is offline
Junior Member
 
Join Date: Feb 2007
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to ashkev
Default Problem After Changing Hostname

In an attempt to have good DNS records, I changed the Hostname on MY ISPConfig server And Postfix from server1.example.com to mail.cass.lib.mi.us. I am running the ISPConfig Virtual Appliance. Now when I try to send mail to e-mails @ cass .lib.mi.us I get this error:

<web2_mjsmith@server1.example.com> (expanded from

<web2_mjsmith@cass.lib.mi.us>): mail for server1.example.com loops back to
myself

What have I missed?

Thanks again for all of your help.
Reply With Quote
Sponsored Links
  #2  
Old 7th February 2007, 17:43
ashkev ashkev is offline
Junior Member
 
Join Date: Feb 2007
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to ashkev
Default

I changed the hostname in several places as described here.

Now the error I get is this:<web2_mjsmith@server1.example.com> (expanded from <mjsmith@cass.lib.mi.us>):
[server1.example.com]: Name or service not known
Reply With Quote
  #3  
Old 8th February 2007, 01:24
ashkev ashkev is offline
Junior Member
 
Join Date: Feb 2007
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to ashkev
Default

can anyone help me?
Reply With Quote
  #4  
Old 8th February 2007, 20:40
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,713 Times in 2,556 Posts
 
Default

What's in /etc/postfix/main.cf? What's the output of
Code:
hostname
and
Code:
hostname -f
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
LAMP Hostname problem innerspace Installation/Configuration 5 27th September 2006 21:04
Hostname problem in TPS Ubuntu 6.06 zicoz HOWTO-Related Questions 2 17th September 2006 16:12
Changing servers hostname rbartz Installation/Configuration 3 16th September 2006 13:54
changing hostname mwebb Installation/Configuration 2 6th January 2006 18:03


All times are GMT +2. The time now is 08:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.