Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #41  
Old 25th March 2009, 09:46
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,421
Thanks: 812
Thanked 5,205 Times in 4,081 Posts
Default

You have to enable the SSL checkbox and click on save before you see the ssl tab.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Sponsored Links
  #42  
Old 27th March 2009, 10:15
chronocommando chronocommando is offline
Junior Member
 
Join Date: Mar 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Hello

Hi,
Anyone know how to update the SSl certificates installed?
Reply With Quote
  #43  
Old 28th March 2009, 19:05
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

Do you mean the ones created by ISPConfig, or the ones you bought from your SSL provider?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #44  
Old 30th March 2009, 16:02
wontolla wontolla is offline
Member
 
Join Date: Jul 2008
Posts: 58
Thanks: 3
Thanked 0 Times in 0 Posts
Default

Just added SSL cert, but no client could connect even in LAN mode, which ports is SSL using? should be a firewall rule to them?
Reply With Quote
  #45  
Old 31st March 2009, 16:58
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

The HTTPS port is 443. Make sure that port is open in the firewall.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #46  
Old 31st March 2009, 17:19
wontolla wontolla is offline
Member
 
Join Date: Jul 2008
Posts: 58
Thanks: 3
Thanked 0 Times in 0 Posts
Default

There's a rule auto-created inthe ISPConfig Firewall:

SSL (www) 443 tcp Yes

But I think it should be opened 993 for IMAP SSl abd 465 for SMTP-SSL, right?

Last edited by wontolla; 31st March 2009 at 17:40.
Reply With Quote
  #47  
Old 1st April 2009, 13:52
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

Ok, are you talking about SSL web sites or email?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #48  
Old 1st April 2009, 14:14
wontolla wontolla is offline
Member
 
Join Date: Jul 2008
Posts: 58
Thanks: 3
Thanked 0 Times in 0 Posts
Default

mail

http://www.howtoforge.com/forums/sho...d=1#post178985
Reply With Quote
  #49  
Old 2nd April 2009, 18:33
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
 
Default

Ok, then you need to open the ports 993 (IMAPS), 995 (POP3S), and 465 (SSMTP).
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig Update and SSL disasm Installation/Configuration 3 12th October 2008 14:55
SSL Setup In ISPConfig asyadiqin Installation/Configuration 1 6th August 2006 13:18
SSL Request empty when create new SSL in ISPConfig steowimmy Installation/Configuration 10 13th July 2006 20:29
Installing ISPConfig ssl installation certificate to a site? lyndros Installation/Configuration 6 20th March 2006 03:54
Chained / intermediate SSL certificates max Installation/Configuration 5 9th December 2005 05:03


All times are GMT +2. The time now is 01:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.