Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 2nd April 2009, 20:23
kextra1 kextra1 is offline
Senior Member
 
Join Date: Apr 2008
Posts: 121
Thanks: 12
Thanked 10 Times in 6 Posts
Default Cannot Re-Create Web For Previously Deleted Domains

I found a NEW problem in 2.2.30

When I delete a website lets say example.com

Completely delete it from the recycle bin

Then go into ISPConfig and re-create example.com

The new web110 and symblic link to www.example.com show up, however it does not redirect apache to the web.

It still directs them to the SharedIP page instead their webpage home.

This problem does not occur with a new site like example2.com that has not already been created and deleted in ispconfig.

This is a fairly important issue....any ideas?
Reply With Quote
Sponsored Links
  #2  
Old 3rd April 2009, 10:18
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,483
Thanks: 835
Thanked 5,524 Times in 4,345 Posts
 
Default

This works fine for me in 2.2.30 and 2.2.31, so I dont think its an issue with these versions. Most likely there is a corruption in your database which prevents the complete deletion of the items.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hardening the system without breaking ISPConfig Norman Installation/Configuration 20 12th May 2007 15:22
different counting of domains torusturtle Feature Requests 7 9th May 2007 23:18
Verify email setup meekish Installation/Configuration 28 27th October 2006 16:36
Chrooted SSH apps bkrausz Tips/Tricks/Mods 14 30th August 2006 00:32
Problem with Virtual Users And Domains With Postfix, Courier And MySQL Howto fenix Server Operation 4 11th March 2006 03:53


All times are GMT +2. The time now is 17:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.