Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 5th February 2007, 02:40
cocoyriv cocoyriv is offline
Junior Member
 
Join Date: Jan 2007
Location: Dasmarinas, Philippines
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to cocoyriv Send a message via Skype™ to cocoyriv
Default stats not working for my second site

hi everyone,

i have a problem with my stats on my second website in my ispconfig server. i know webalizer is working because my first site has stats working. i believe webalizer is enabled for both sites. does anybody have any idea what's wrong with my setup?

thank you very much,
cocoyriv
Reply With Quote
Sponsored Links
  #2  
Old 5th February 2007, 08:35
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,717
Thanks: 820
Thanked 5,322 Times in 4,175 Posts
Default

The stats are generated nightly. It may take up to 24 hours until they show up.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 5th February 2007, 08:35
martinfst martinfst is offline
Senior Member
 
Join Date: Dec 2006
Location: Hilversum, The Netherlands
Posts: 880
Thanks: 1
Thanked 18 Times in 17 Posts
Send a message via MSN to martinfst Send a message via Skype™ to martinfst
Default

Anything in your logfiles?
Reply With Quote
  #4  
Old 5th February 2007, 08:42
cocoyriv cocoyriv is offline
Junior Member
 
Join Date: Jan 2007
Location: Dasmarinas, Philippines
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to cocoyriv Send a message via Skype™ to cocoyriv
Default

hi till,
both my sites are already up for more than one month but only the first site had the stats working.

hi martinfst,
which log files are you referring to?

thanks,
cocoyriv
Reply With Quote
  #5  
Old 5th February 2007, 09:35
martinfst martinfst is offline
Senior Member
 
Join Date: Dec 2006
Location: Hilversum, The Netherlands
Posts: 880
Thanks: 1
Thanked 18 Times in 17 Posts
Send a message via MSN to martinfst Send a message via Skype™ to martinfst
Default

Quote:
which log files are you referring to?
I'm thinking of:
/home/admispconfig/ispconfig/ispconfig.log
and
/var/log/messages
/var/log/syslog
Reply With Quote
  #6  
Old 6th February 2007, 02:17
cocoyriv cocoyriv is offline
Junior Member
 
Join Date: Jan 2007
Location: Dasmarinas, Philippines
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to cocoyriv Send a message via Skype™ to cocoyriv
 
Default

hey guys,

i manually ran the cron scripts mentioned in the manual that checks the logs and creates the stats files and all seemed to be working. i am already able to see stats for all my sites. i will check again if they ran on their right assigned times.

thanks,
cocoyriv
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig stop working after i add a new site xTiNcTion Installation/Configuration 4 5th January 2007 23:55
Traffic Stats not working. willebanks Installation/Configuration 6 5th January 2007 00:28
PHP Sessions not working on one site! badben General 5 24th August 2006 17:47
/stats not working for first site created alexgearhart General 7 29th July 2006 22:51
Site not working (dns problem?) gadgetitus Installation/Configuration 2 19th March 2006 02:36


All times are GMT +2. The time now is 13:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.