#1  
Old 13th February 2007, 10:46
jakeblat jakeblat is offline
Junior Member
 
Join Date: Nov 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Uninstall Problems

I've uninstalled ISPConfig using the uninstall script however ispconfig users for ftp and website folders were left behind.

How do I remove everything so I can reinstall ISPConfig, i want to remove everything so I can do a clean install.
Reply With Quote
Sponsored Links
  #2  
Old 13th February 2007, 10:55
mphayesuk mphayesuk is offline
Senior Member
 
Join Date: Sep 2005
Location: UK, East Midlands
Posts: 517
Thanks: 1
Thanked 3 Times in 3 Posts
Send a message via MSN to mphayesuk
Default

Just delete the top level folders
Reply With Quote
  #3  
Old 13th February 2007, 10:58
jakeblat jakeblat is offline
Junior Member
 
Join Date: Nov 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

The uninstall script removed the ispconfig folders but left behind users in the ftp user files and ispconfig users in the etc/passwd file
Reply With Quote
  #4  
Old 13th February 2007, 11:38
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,340
Thanks: 810
Thanked 5,171 Times in 4,054 Posts
Default

Quote:
Originally Posted by jakeblat
The uninstall script removed the ispconfig folders but left behind users in the ftp user files and ispconfig users in the etc/passwd file
Did you chose the option to remove everything when you run the uninstall script?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 13th February 2007, 11:43
jakeblat jakeblat is offline
Junior Member
 
Join Date: Nov 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes, however it left users and files behind
Reply With Quote
  #6  
Old 13th February 2007, 15:27
jakeblat jakeblat is offline
Junior Member
 
Join Date: Nov 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think i've managed to remove everything left behind after the installation however I now have a problem with ftp access,

when an ftp account is created it should access the folder:

/var/www/web1

however the ftp account is linked to this folder:

/var/www/web1/user/web1_test

Is there a setting that needs to be changed to fix this?
Reply With Quote
  #7  
Old 14th February 2007, 19:22
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,714 Times in 2,556 Posts
 
Default

Quote:
Originally Posted by jakeblat
I think i've managed to remove everything left behind after the installation however I now have a problem with ftp access,

when an ftp account is created it should access the folder:

/var/www/web1

however the ftp account is linked to this folder:

/var/www/web1/user/web1_test

Is there a setting that needs to be changed to fix this?
You must make that user the administrator of that web site in ISPConfig. Afterwards he can log in to /var/www/web1.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with groups/grpconv linuxfast General 28 21st April 2008 09:35
Empty Recycle Bin jon335 General 40 6th May 2006 11:56
Help! Real newbie having problems installing Linux t-kiss Kernel Questions 5 4th April 2006 15:14
problems mysql rayit General 15 1st April 2006 04:57
How to uninstall? Pelle Installation/Configuration 2 5th November 2005 17:32


All times are GMT +2. The time now is 11:13.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.