Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Feature Requests

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #21  
Old 14th February 2007, 21:59
jacobhenry jacobhenry is offline
Member
 
Join Date: Feb 2006
Posts: 45
Thanks: 0
Thanked 2 Times in 2 Posts
Default

here is my error.log.

Code:
[Wed Feb 14 14:50:03 2007] [error] [client 202.125.216.75] (2)No such file or directory: The URI does not contain the name of a repository.  [403, #190001]
[Wed Feb 14 14:50:03 2007] [error] [client 202.125.216.75] (20014)Error string not specified yet: Can't open file '/var/www/svn.scratchco.com/web/svn/error/format': No such file or directory
[Wed Feb 14 14:50:03 2007] [error] [client 202.125.216.75] Could not fetch resource information.  [500, #0]
[Wed Feb 14 14:50:03 2007] [error] [client 202.125.216.75] Could not open the requested SVN filesystem  [500, #2]
[Wed Feb 14 14:50:03 2007] [error] [client 202.125.216.75] Could not open the requested SVN filesystem  [500, #2]
If you look closely, something is placing an extra directory into the path. For example, In my earlier post the error log has an extra "svn"

Code:
Can't open file '/var/www/svn.scratchco.com/web/svn/svn/format'
and the most recent log has an extra "error"
Code:
Can't open file '/var/www/svn.scratchco.com/web/svn/error/format'
I do not know where to start looking to fix this problem. Maybe you guys have an idea.

Thanks,
Jacob
Reply With Quote
Sponsored Links
  #22  
Old 21st February 2007, 21:03
jacobhenry jacobhenry is offline
Member
 
Join Date: Feb 2006
Posts: 45
Thanks: 0
Thanked 2 Times in 2 Posts
 
Default

any suggestions?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mono support Zoon Feature Requests 1 8th July 2008 15:56
Menu Support for JSP and aspx pontifex Feature Requests 1 19th September 2005 21:08
Support System Tribal-Dolphin Developers' Forum 18 24th August 2005 01:38
Powerdns Support jcid Feature Requests 0 20th August 2005 22:49
Installing on a x86_64 based system? hkaiser Installation/Configuration 23 20th August 2005 21:51


All times are GMT +2. The time now is 23:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.