Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 3rd February 2007, 20:26
rmcdona2 rmcdona2 is offline
Junior Member
 
Join Date: Feb 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Postfix + Dovecot virtual hosting

I am trying to setup virtual hosting without unix accounts. I have followed the tutorial on this site, but when I try to login to pop3 port 110 I get the following error:

+OK Dovecot
user test@testdomain.com
+OK
pass test
+OK
-ERR no INBOX for user

Any ideas?
Reply With Quote
Sponsored Links
  #2  
Old 4th February 2007, 12:30
martinfst martinfst is offline
Senior Member
 
Join Date: Dec 2006
Location: Hilversum, The Netherlands
Posts: 880
Thanks: 1
Thanked 18 Times in 17 Posts
Send a message via MSN to martinfst Send a message via Skype™ to martinfst
Default

You need to sent the test user an initial mail, so the Maildir will be automagically created.
Reply With Quote
  #3  
Old 4th February 2007, 16:44
rmcdona2 rmcdona2 is offline
Junior Member
 
Join Date: Feb 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I try to send a mail to that user it ends up in the postfix spool directory but never gets delivered to the actual mailbox. I have the virual mailbox base pointing to the correct location, same with the virtual mailbox hosts and maps. What else do I need to configure in postfix to get the item actually delivered to the mailbox?

THanks
Reply With Quote
  #4  
Old 4th February 2007, 17:18
rmcdona2 rmcdona2 is offline
Junior Member
 
Join Date: Feb 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Sorry, I have all the problems fixed now. Turns out I had SELinux enabled and it was stopping me from doing all sorts of stuff.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual Hosting with postfix doncro General 7 4th December 2006 10:03
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47
Verify email setup meekish Installation/Configuration 28 27th October 2006 15:36
Virtual Hosting with Postfix, part two Question signature16 HOWTO-Related Questions 1 7th July 2006 10:12
Virtual Hosting with Postfix Part 1 signature16 HOWTO-Related Questions 1 5th July 2006 10:47


All times are GMT +2. The time now is 03:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.