#1  
Old 7th February 2007, 15:52
kippi kippi is offline
Junior Member
 
Join Date: Nov 2006
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Default Email Alias

Hi,

I keep on adding Email Alias in but when I go back to that menu the e-mail address have gone,

Has anyone got any ideas?

Many Thanks
Reply With Quote
Sponsored Links
  #2  
Old 8th February 2007, 09:45
martinfst martinfst is offline
Senior Member
 
Join Date: Dec 2006
Location: Hilversum, The Netherlands
Posts: 880
Thanks: 1
Thanked 18 Times in 17 Posts
Send a message via MSN to martinfst Send a message via Skype™ to martinfst
 
Default

Did you press the 'save' button at the end of the page where you add the alias?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Email alias problem Eleanor Installation/Configuration 10 22nd September 2006 13:27
got a problem with a email account paulley Server Operation 7 9th July 2006 13:11
Multiple MySQL Queries - with Postfix-mysql, courier-authmysql, maildrop-mysql... snowfly HOWTO-Related Questions 4 7th July 2006 04:19
email forwarding locally consumes all resources rdells General 20 1st May 2006 19:43
Can't receive email for aliases sbecker Installation/Configuration 10 4th April 2006 16:51


All times are GMT +2. The time now is 02:25.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.