#1  
Old 26th January 2007, 18:05
toodles toodles is offline
Junior Member
 
Join Date: Jan 2007
Posts: 12
Thanks: 3
Thanked 0 Times in 0 Posts
Default Installation error

Hi everyone,
Just a quick question! Does anybody know if this error will cause problems... I received it during the install of ispconfig?

Code:
Please select the protocol (http or https (SSL encryption)) to use to access the ISPConfig system:
1) HTTPS
2) HTTP
Your Choice: 1

Connected successfully to MySQL server
Restarting some services...
httpd not running, trying to start
(98): make_sock: could not bind to address [::]:443
no listening sockets available, shutting down
Unable to open logs
 * Stopping Postfix Mail Transport Agent postfix                                                                   [ ok ] 
 * Starting Postfix Mail Transport Agent postfix                                                                   [ ok ] 
 * Stopping ftp server proftpd                                                                                     [ ok ] 
 * Starting ftp server proftpd                                                                                             - setting default address to 127.0.0.1
                                                                                                                   [ ok ]
Starting ISPConfig system...
/root/ispconfig/httpd/bin/apachectl startssl: httpd started
ISPConfig system is now up and running!
Congratulations! Your ISPConfig system is now installed. If you had to install quota, please take the steps described in the installation manual. Otherwise your system is now available without reboot.
Reply With Quote
Sponsored Links
  #2  
Old 27th January 2007, 14:32
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
Default

I'd reboot the system and then check if Apache is running.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 15th February 2007, 23:08
toodles toodles is offline
Junior Member
 
Join Date: Jan 2007
Posts: 12
Thanks: 3
Thanked 0 Times in 0 Posts
 
Default

Hi Falko,

This happened to be the same system as in my other post - so for now it's fixed. Like I said there though, I've no idea what I had done wrong. Next time I shall find patience to debug it properly!! Thanks man :-)

Tim
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
configuring IPTABLES firewall adityavpratap HOWTO-Related Questions 9 27th May 2006 21:42
Frustrated with ISPConfig install! woozyerdaddee Installation/Configuration 4 19th May 2006 03:38
Installation Fails... :( cyberstorm Installation/Configuration 1 15th January 2006 18:07
Could not make OpenSSL yontengyatso Installation/Configuration 3 3rd November 2005 10:50
Install stop at uuwish, UUDeview SeaWolf Installation/Configuration 6 4th October 2005 23:53


All times are GMT +2. The time now is 21:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.