#1  
Old 26th January 2007, 05:39
cswann cswann is offline
Junior Member
 
Join Date: Jan 2007
Location: Dallas, Texas US
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default Web Links...

I create a website, then i delete it and recreate it for whatever reason.
the domain link in /var/www to the web is not updated, but the new web is created without a link. what gives? do i screw things up by deleting the dead link/web and recreating it to the newly created web?

this may explain why my recycle bin is not properly being emptied as i stated in my prior post.

You hate to play with this thing too much because it take so long to recompile if you screw it up. (pentimum II/450)

Peace!
__________________
Clyde Swann
BlackSwann IMS
http://blackswann.net
Dallas, Texas USA
Reply With Quote
Sponsored Links
  #2  
Old 26th January 2007, 09:09
martinfst martinfst is offline
Senior Member
 
Join Date: Dec 2006
Location: Hilversum, The Netherlands
Posts: 880
Thanks: 1
Thanked 18 Times in 17 Posts
Send a message via MSN to martinfst Send a message via Skype™ to martinfst
 
Default

If you delete a website in ISPConfig and you then want to re-create that site with the same name, all you have to be sure of is to empty ALL recycle bins.
If you don't empty the recycle bin, it could create some confusion, but this should not be a reason to re-install. Unless you 100% want the same match between webnn_whatever and you domain name. But that's personal.

To "start over" with what you describe should only be to delete the websites, both in ISP manager and DNS manager, empty ALL recycle bins (and carfully find them all: I needed new glasses once, because I overlooked one recycle bin) and recreate the sites. No need to re-install ISPConfig.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cron - PHP: Call to undefined function: gzinflate() safoo Server Operation 12 26th January 2007 17:49
Problems with the virtual email system with postfix, courier,mysql Greg Parker HOWTO-Related Questions 3 3rd January 2007 17:59
get thousands of "Mailsize" mails from own server torusturtle Installation/Configuration 20 24th December 2006 14:51
Virtual Users And Domains With Postfix, Courier And MySQL (mail not relaying) RinoM1 Server Operation 1 12th November 2006 15:31
Mail using postfix receive but cannot send garfabian Installation/Configuration 17 2nd September 2006 13:55


All times are GMT +2. The time now is 17:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.