Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 20th October 2005, 05:19
rosa hsiao rosa hsiao is offline
Member
 
Join Date: Oct 2005
Posts: 93
Thanks: 0
Thanked 1 Time in 1 Post
Default ISPConfig service starting error,please help~~

I just finished setting up Fedora 3 withthe "How To" and all seems fine, except....

After finishing all the apt & ISPConfig setup, I came across the following problem when rebooting the system again:

The screen was stuck at the following position while starting finishing ISPConfig service:

...............[OK]
Httpd: cannot find qualified servername,use 127.0.0.1 as servername.
...............[OK]
enabling Swap space [OK]

(The cursor kept blinking here.)



Can anyone give me some hints as how to solve the problem without reinstalling the system or ISPConfig again?


Rosa
Reply With Quote
Sponsored Links
  #2  
Old 20th October 2005, 06:08
AngelDrago AngelDrago is offline
Senior Member
 
Join Date: Sep 2005
Location: Florida -- USA
Posts: 100
Thanks: 4
Thanked 0 Times in 0 Posts
Exclamation

I almost don't have the same problems as above but my services are not starting up at all and this is know the 3rd time i have re-installed Suse 10.0 i have been doing this with suse 10.0 and ISPConfig 2.1.0... i have manualy restarted the ispconfig (/etc/init.d/ispconfig_server start) and i could access the Admin panel and checked the service area and guess what i do not have ftp and pop3 services are failing

i noticed that it creates an account in linux ( admispconfig ) any ideas on why the services are not starting up at all...

Peace
AngelDrago

Last edited by AngelDrago; 20th October 2005 at 06:56.
Reply With Quote
  #3  
Old 20th October 2005, 08:12
rosa hsiao rosa hsiao is offline
Member
 
Join Date: Oct 2005
Posts: 93
Thanks: 0
Thanked 1 Time in 1 Post
Default Re:ISPConfig service starting error,please help~~

My problem is:
The screen was stuck at the "enabling Swap space...[OK]" position while rebooting the Fedora system. ie, I don't have the chance to login to Fedora's GUI Screen and manually restart the ISPConfig settings via command line.
Reply With Quote
  #4  
Old 20th October 2005, 11:26
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Quote:
Originally Posted by AngelDrago
I almost don't have the same problems as above but my services are not starting up at all and this is know the 3rd time i have re-installed Suse 10.0 i have been doing this with suse 10.0 and ISPConfig 2.1.0... i have manualy restarted the ispconfig (/etc/init.d/ispconfig_server start) and i could access the Admin panel and checked the service area and guess what i do not have ftp and pop3 services are failing

i noticed that it creates an account in linux ( admispconfig ) any ideas on why the services are not starting up at all...

Peace
AngelDrago
Did you have a look at the log files (e.g. /var/log/messages and /var/log/syslog)?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 20th October 2005, 11:28
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Quote:
Originally Posted by rosa hsiao
My problem is:
The screen was stuck at the "enabling Swap space...[OK]" position while rebooting the Fedora system. ie, I don't have the chance to login to Fedora's GUI Screen and manually restart the ISPConfig settings via command line.
Hm... You could use a Linux rescue CD (e.g. Knoppix) and try to repair the system.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #6  
Old 26th October 2005, 13:00
rosa hsiao rosa hsiao is offline
Member
 
Join Date: Oct 2005
Posts: 93
Thanks: 0
Thanked 1 Time in 1 Post
 
Default ISPConfig service starting erro,please help~~

Thanks for your advice. I have reinstalled the Fedora system,the problem is solved and I am able to log on to the system again.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to open ISPConfig Web neu2linux Installation/Configuration 27 25th May 2006 14:09
ISPConfig system stoped johnking Installation/Configuration 7 27th October 2005 02:37
Starting the ISPConfig and strange behavior MyLinux General 1 6th September 2005 14:20


All times are GMT +2. The time now is 02:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.