Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 1st March 2007, 11:19
mphayesuk mphayesuk is offline
Senior Member
 
Join Date: Sep 2005
Location: UK, East Midlands
Posts: 517
Thanks: 1
Thanked 3 Times in 3 Posts
Send a message via MSN to mphayesuk
Default Small domain and mail problem

Ok I have added a domain name to ispconfig but not added any dns or mx records.

This domain is hosted by my isp and all I have done is added subdomains to the dns of the isp ie marketing, support ect... and pointed the dns entries to my ispconfig server.

But whenever I try and send an email to that domain from a domain hosted on ispconfig the email never arrives. So I'm not sure what is going wrong..

looking at the mail log, I sent the email from web7 but there is mention of web11 which is the new domain that should'nt have any dns or mx records.

Can anyone help.

mail.log

Mar 1 10:03:10 server1 pop3d: LOGOUT, user=web7_mhayes, ip=[::ffff:127.0.0.1], top=0, retr=0, time=0
Mar 1 10:03:23 server1 postfix/smtpd[16866]: connect from localhost.localdomain[127.0.0.1]
Mar 1 10:03:23 server1 postfix/smtpd[16866]: 1A53734026E: client=localhost.localdomain[127.0.0.1]
Mar 1 10:03:23 server1 postfix/cleanup[17061]: 1A53734026E: message-id=<20070301100323.1A53734026E@server1.touchonehos ting.co.uk>
Mar 1 10:03:23 server1 postfix/qmgr[6205]: 1A53734026E: from=<mhayes@touchonehosting.co.uk>, size=1668, nrcpt=1 (queue active)
Mar 1 10:03:23 server1 postfix/smtpd[16866]: disconnect from localhost.localdomain[127.0.0.1]
Mar 1 10:03:23 server1 pop3d: Connection, ip=[::ffff:127.0.0.1]
Mar 1 10:03:23 server1 pop3d: LOGIN, user=web7_mhayes, ip=[::ffff:127.0.0.1]
Mar 1 10:03:23 server1 pop3d: LOGOUT, user=web7_mhayes, ip=[::ffff:127.0.0.1], top=0, retr=0, time=0
Mar 1 10:03:23 server1 postfix/pickup[16089]: 615F134027B: uid=10026 from=<web11_mhayes>
Mar 1 10:03:23 server1 postfix/cleanup[17061]: 615F134027B: message-id=<20070301100323.615F134027B@server1.touchonehos ting.co.uk>
Mar 1 10:03:23 server1 postfix/qmgr[6205]: 615F134027B: from=<web11_mhayes@server1.touchonehosting.co.uk>, size=428, nrcpt=1 (queue active)
Mar 1 10:03:23 server1 postfix/local[17081]: 615F134027B: to=<admispconfig@localhost.localdomain>, relay=local, delay=0, status=sent (delivered to command: /usr/bin/procmail -f-)
Mar 1 10:03:23 server1 postfix/qmgr[6205]: 615F134027B: removed
Mar 1 10:03:26 server1 postfix/local[17062]: 1A53734026E: to=<web11_mhayes@server1.touchonehosting.co.uk>, orig_to=<mhayes@touchone.co.uk>, relay=local, delay=3, status=sent (delivered to command: /usr/bin/procmail -f-)
Mar 1 10:03:26 server1 postfix/qmgr[6205]: 1A53734026E: removed
Mar 1 10:06:43 server1 postfix/anvil[16868]: statistics: max connection rate 2/60s for (smtp:195.166.130.41) at Mar 1 10:00:32
Mar 1 10:06:43 server1 postfix/anvil[16868]: statistics: max connection count 2 for (smtp:195.166.130.41) at Mar 1 10:00:32
Mar 1 10:06:43 server1 postfix/anvil[16868]: statistics: max cache size 1 at Mar 1 10:00:32
406,1 Bot
Reply With Quote
Sponsored Links
  #2  
Old 1st March 2007, 15:12
mphayesuk mphayesuk is offline
Senior Member
 
Join Date: Sep 2005
Location: UK, East Midlands
Posts: 517
Thanks: 1
Thanked 3 Times in 3 Posts
Send a message via MSN to mphayesuk
 
Default Sorry This Was An Isp Problem

I have been expecting emails all day and did not get any, so I checked the settings on my isp and found that for some reason they had created mailboxes for me and all my mail was sitting in there.

Nice of them to mention this to me.

Thanks
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix-tls sasl2 mysql courier-authmysql gabrix Server Operation 4 12th January 2007 22:09
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 12:16
Problem receiving mail on one domain KenKnight Server Operation 2 15th May 2006 16:16
Another Problem: Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP bluegrass Installation/Configuration 24 8th March 2006 01:41
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs ebbay Installation/Configuration 9 4th March 2006 11:47


All times are GMT +2. The time now is 09:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.