Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 15th December 2007, 19:33
llamy llamy is offline
Member
 
Join Date: Jun 2007
Posts: 80
Thanks: 3
Thanked 0 Times in 0 Posts
Default

Hi,

Still does not work, this is what i got from /var/log/maillog when i tried another time to send an email to info@mydomain.com.

Dec 15 14:05:37 myhost postfix/smtpd[4532]: connect from localhost.localdomain[127.0.0.1]

Dec 15 14:05:37 myhost postfix/smtpd[4532]: 53EA0428043: client=localhost.localdomain[127.0.0.1]

Dec 15 14:05:37 myhost postfix/cleanup[4535]: 53EA0428043: message-id=<20071215180537.53EA0428043@myshost.myispconfig _domain.com>

Dec 15 14:05:37 myhost postfix/smtpd[4532]: disconnect from localhost.localdomain[127.0.0.1]

Dec 15 14:05:37 myhost postfix/qmgr[4284]: 53EA0428043: from=<sample_user@mydomain.com>, size=794, nrcpt=1 (queue active)

Dec 15 14:05:37 myhost dovecot: pop3-login: Login: user=<sample_user>, method=PLAIN, rip=::ffff:127.0.0.1, lip=::ffff:127.0.0.1, secured
Dec 15 14:05:37 myhost dovecot: POP3(sample_user): Disconnected: Logged out top=0/0, retr=0/0, del=0/16, size=33196

Dec 15 14:05:37 myhost postfix/local[4537]: 53EA0428043: to=<root@mydomain.com>, orig_to=<info@mydomain.com>, relay=local, delay=0.05, delays=0.02/0.01/0/0.02, dsn=2.0.0, status=sent (delivered to mailbox)

Dec 15 14:05:37 myhost postfix/qmgr[4284]: 53EA0428043: removed

Dec 15 14:13:39 myhost dovecot: pop3-login: Login: user=<sample_user>, method=PLAIN, rip=::ffff:127.0.0.1, lip=::ffff:127.0.0.1, secured

Dec 15 14:13:39 myhost dovecot: POP3(sample_user): Disconnected: Logged out top=16/14224, retr=0/0, del=0/16, size=33196


it looks like the mail endup in the root mail box but i do really understand all of it and how to get to the root mailbox as well.

Any comments please!

Thanks.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can send but not receive emails (Ubuntu 7.10) chillifire Installation/Configuration 7 15th December 2007 21:35
Cannot receive emails gorolla Installation/Configuration 10 6th September 2006 02:11
SMTP failed & can't receive new emails torusturtle Installation/Configuration 3 20th August 2006 19:48
Cannot receive emails skeeta Installation/Configuration 18 22nd April 2006 16:02


All times are GMT +2. The time now is 07:14.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.