Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12th December 2007, 01:45
llamy llamy is offline
Member
 
Join Date: Jun 2007
Posts: 80
Thanks: 3
Thanked 0 Times in 0 Posts
Default cannot receive emails after made website online

Hi,

I have made my website online with godaddy following this howto by Falko http://www.howtoforge.com/ispconfig_dns_godaddy, and everything works fine,i'm able to access my website from anywhere, it is truely available online. But i cannot receive email from my yahoo! account for example, although i have one user as an administrator of the website with an email address set in IspConfig.

So basically :

1)when i go on mail.yahoo.com and i send an email to website_admin_login_in_ISPConfig@mywebsite.com i do not receive any error from yahoo! but after login with webmail on the ISPConfig server using that website admin account i have noting inbox.

2)when i go on mail.yahoo.com and i send an email to the website administrator user email address as set in ISPConfig which is by the way info@mywebsite.com, i do not receive any error from yahoo! but after login with webmail on the ISPConfig server using that website admin account i have noting inbox still.

Have i done some thing wrong there?


thanks for your answers.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can send but not receive emails (Ubuntu 7.10) chillifire Installation/Configuration 7 15th December 2007 21:35
Cannot receive emails gorolla Installation/Configuration 10 6th September 2006 02:11
SMTP failed & can't receive new emails torusturtle Installation/Configuration 3 20th August 2006 19:48
Cannot receive emails skeeta Installation/Configuration 18 22nd April 2006 16:02


All times are GMT +2. The time now is 13:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.