#1  
Old 13th August 2005, 07:11
bosei bosei is offline
Member
 
Join Date: Aug 2005
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Webmail instructions missing

The Admin manual says you can use the update page to install uebimiau. i have tried anf it just comes up with various errors. Is there a simple way to install this last part or is there a way to use Squirrelmail?

Please help.

Reply With Quote
Sponsored Links
  #2  
Old 13th August 2005, 07:12
bosei bosei is offline
Member
 
Join Date: Aug 2005
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bosei
The Admin manual says you can use the update page to install uebimiau. i have tried anf it just comes up with various errors. Is there a simple way to install this last part or is there a way to use Squirrelmail?

Please help.


apt-get install also fails to find package.
Reply With Quote
  #3  
Old 13th August 2005, 11:13
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,046
Thanks: 826
Thanked 5,388 Times in 4,233 Posts
Default

Quote:
Originally Posted by bosei
The Admin manual says you can use the update page to install uebimiau. i have tried anf it just comes up with various errors.
If you dont post the errors here, i cant help you.

Quote:
Originally Posted by bosei
Is there a simple way to install this last part or is there a way to use Squirrelmail?
What is simple? Make a new site with PHP enabled, download the squirrelmail package from squirrelmail.org and follow the instructions that are inside the squirrelmail.tar.gz file.

Last edited by till; 13th August 2005 at 15:59.
Reply With Quote
  #4  
Old 13th August 2005, 14:54
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Quote:
Originally Posted by bosei
The Admin manual says you can use the update page to install uebimiau. i have tried anf it just comes up with various errors. Is there a simple way to install this last part or is there a way to use Squirrelmail?

Please help.

I guess you tried to install a tar.gz file you downloaded from the Uebimiau web site. This doesn't work! You have to take the webmail package (extension .pkg) from the ISPConfig website:
http://www.ispconfig.org/downloads/webmail.pkg

Those .pkg files are versions adjusted to ISPConfig! You cannot take other files!
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 14th August 2005, 04:13
bosei bosei is offline
Member
 
Join Date: Aug 2005
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up Webmail instructions missing

Thanks guys.

I was installing from the .pkg file downloaded from ISPConfig site but I was attempting the install remotely from another workstation. As soon as i tried it from the subject server... it worked like a charm.

It seems I have SquirrelMail installed as well. Will there be any clashes or does it just mean choice for my clients?

I have a few more questions so i hope y'all don't mind too much as you have helped me install all of this in days rather than weeks/months.
  1. just tried installing oscommerce and it errored with "FATAL ERROR: register_globals is disabled in php.ini, please enable it!" Can this be fixed or will it hard my ispconfig install and if no then can anyone recommend another shop/basket?
  2. I have the subject server behind a seperate firewall which allows me to port-forward so everything can now be seen from the outside except Postfix allows receiving of mails but not sending. the internal IP is 192.168.1.5 (DMZ local address), pointing to an external address (say 173.36.29.81) which is on the wan side of the firewall. I think postfix does not allow clients on a different subnet to send mail although they can receive. i have not made any changes to postfix configs etc what is in the tutorial best ever.... SuSE 9.3. Can anyone help with this one?

Finally, a big thank you to Falko... your guide is fantastic and has saved me a lot of time after attempting several other tutorials on the postfix homepage. May I suggest you put a link there as I for one will be evangelising about ISPConfig to anyone who will listen.


Many many thanks
Reply With Quote
  #6  
Old 14th August 2005, 11:30
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,046
Thanks: 826
Thanked 5,388 Times in 4,233 Posts
Default

Quote:
Originally Posted by bosei
Thanks guys.

I was installing from the .pkg file downloaded from ISPConfig site but I was attempting the install remotely from another workstation. As soon as i tried it from the subject server... it worked like a charm.

It seems I have SquirrelMail installed as well. Will there be any clashes or does it just mean choice for my clients?
It's up to your clients, they can use the webmailer they prefer.


Quote:
Originally Posted by bosei
I have a few more questions so i hope y'all don't mind too much as you have helped me install all of this in days rather than weeks/months.
  1. just tried installing oscommerce and it errored with "FATAL ERROR: register_globals is disabled in php.ini, please enable it!" Can this be fixed or will it hard my ispconfig install and if no then can anyone recommend another shop/basket?
  1. You have to set
    Code:
    register_globals = On
    in your php.ini


    Quote:
    Originally Posted by bosei
  2. I have the subject server behind a seperate firewall which allows me to port-forward so everything can now be seen from the outside except Postfix allows receiving of mails but not sending. the internal IP is 192.168.1.5 (DMZ local address), pointing to an external address (say 173.36.29.81) which is on the wan side of the firewall. I think postfix does not allow clients on a different subnet to send mail although they can receive. i have not made any changes to postfix configs etc what is in the tutorial best ever.... SuSE 9.3. Can anyone help with this one?
Did you get any error messages in the mail.log when you try to send mails?
Reply With Quote
  #7  
Old 14th August 2005, 15:13
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Quote:
Originally Posted by bosei
just tried installing oscommerce and it errored with "FATAL ERROR: register_globals is disabled in php.ini, please enable it!" Can this be fixed or will it hard my ispconfig install and if no then can anyone recommend another shop/basket?
You can also enter
Code:
php_admin_flag register_globals on
in the Apache Directives field for this web site in ISPConfig.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #8  
Old 16th August 2005, 00:15
bosei bosei is offline
Member
 
Join Date: Aug 2005
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Talking

Quote:
Originally Posted by till
It's up to your clients, they can use the webmailer they prefer.




You have to set
Code:
register_globals = On
in your php.ini




Did you get any error messages in the mail.log when you try to send mails?

Quote:
Originally Posted by falko
You can also enter
Code:
php_admin_flag register_globals on
in the Apache Directives field for this web site in ISPConfig.
Thanks for the rapid replies guys. I will try all this tomorrow night as I have now been up 3 days and I gotta go earn a crust in the morning.

Just one other thing i would like to say.... You guys are a total credit to your product and the forum.
Reply With Quote
  #9  
Old 22nd December 2005, 17:28
bosei bosei is offline
Member
 
Join Date: Aug 2005
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
 
Thumbs up

Quote:
Originally Posted by bosei
Thanks for the rapid replies guys. I will try all this tomorrow night as I have now been up 3 days and I gotta go earn a crust in the morning.

Just one other thing i would like to say.... You guys are a total credit to your product and the forum.

Worked great. resolved
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
webmail klient quota problem? jernis Installation/Configuration 9 30th November 2005 22:14
Best webmail interface? mike Server Operation 7 8th September 2005 18:54
webmail and pop3 quicklinux General 8 9th August 2005 00:15
user "mail space mb" is missing ... schwan Installation/Configuration 2 4th August 2005 21:54
Webmail access from different address? maxx General 1 30th July 2005 12:22


All times are GMT +2. The time now is 14:19.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.