Prev Previous Post   Next Post Next
  #1  
Old 15th December 2005, 11:07
webstergd webstergd is offline
Member
 
Join Date: Dec 2005
Location: Washington, DC
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem recieving mail

I am quite pleased with ispconfig. It is truly an amazing program. However, I am having trouble receiving e-mails in my inbox. This holds true using the webmail interface and outlook. It appears as if they are not being properly delivered to the users e-mail box. I am able to send main from the account so SMTP works perfectly. Also, no e-mails are getting bounced back.

My set up is as follows:
Fedora Core 4 perfect
MTA Postfix
logs are enabled
maildir is disabled
spamfilter is enabled

on the email account:
catchAll-email is enabled
MailScan is enabled
Keep Copy is enabled
Spamfilter is enabled
Antivirus is enabled
Span Strategy accept
spanHits: 5
Rewrite subject is enabled

When I viewed the log files they are not giving me any errors and the server is recieving the e-mails.

Any ideas? Thanks for your help!
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 09:27
mail problem Mahir Installation/Configuration 16 24th April 2007 21:22
SMTP TLS Problem with Mail Client dschmid Installation/Configuration 1 9th December 2005 02:56
Postfix mail problem rytech Installation/Configuration 1 21st November 2005 17:44
mail problem Mahir Installation/Configuration 1 11th November 2005 13:57


All times are GMT +2. The time now is 22:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.