Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 6th November 2007, 16:04
JerryJones JerryJones is offline
Junior Member
 
Join Date: Sep 2006
Posts: 8
Thanks: 1
Thanked 0 Times in 0 Posts
Default Apache Virtual Domain & Bind

Hi !
As i'm making a new entry in ispmanager,client,sitemangment,new:
choosing a domain name and point to an IP (192.168.187.240 ), while im creating i ve the possiblity to choose create DNS, DNS-MX. If i do this, so i have a good new zone in bind but a wrong ip in the a-record 192.168.187.240 but it should be 227.136.187.240 .
What can i do to have the correct NAT? Or better if i have more than one ip how can i get many one to one ?

Thanks for your answer

regards Jerry
__________________
Jerry Jones
---------------------------------
2 x
VMWare Server CEntOS 5.2,5.3 32
ISPConfig V. 2.2.27
1 x
ESXi 3.5 CEntOS 5.4 64
ISPConfig V.3.0
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem on restart bind9 satimis Server Operation 6 30th October 2007 02:01
ISPConfig and BIND on Debian sarge (rfc1912 : failed on zonecheck) arnaud Installation/Configuration 13 6th March 2007 12:40
SSL related problems senzapaura Installation/Configuration 45 25th March 2006 14:15
Bind-Chroot-Howto (Debian) spaz HOWTO-Related Questions 5 9th March 2006 14:50
postfix config jmroth Installation/Configuration 6 18th September 2005 15:58


All times are GMT +2. The time now is 15:23.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.