Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 31st October 2007, 02:43
jtwyrrpirate jtwyrrpirate is offline
Junior Member
 
Join Date: Nov 2006
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default Upgrade to PHP 5.2.4 in Debian Etch + ISPConfig 2.2.18?

I need to upgrade from PHP 5.2.0-8 to 5.2.4 on a Debian Etch box running ISPConfg 2.2.18, for security reasons. I have tried several methods but I haven't had much luck (including compiling PHP from source and installing the PHP 5.2.4 package in Debian's unstable repo). Can anyone offer some insight into how this upgrade might be accomplished? Any insight would be greatly appreciated.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hotfix PHP segfaults ISPConfig 2.2.x till General 22 12th October 2007 13:16
How would I upgrade php, mysql, and apache for debian phantomk Installation/Configuration 10 4th June 2007 19:01
Upgrading failed, ispconfig broken and ispconfig won't upgrade again dfriis Installation/Configuration 7 14th June 2006 18:54
Passing arguments to program bundled w/ ISPConfig (i.e. PHP) eKg Feature Requests 2 12th May 2006 05:44
e-mail problem!!! Debian 3.1 maroonworks Installation/Configuration 18 6th December 2005 15:42


All times are GMT +2. The time now is 14:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.