Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11th August 2005, 21:51
hagel hagel is offline
Member
 
Join Date: Aug 2005
Posts: 41
Thanks: 0
Thanked 1 Time in 1 Post
Exclamation Postfix ERROR! - Need fix for this!

I've been trying to understand why I've been having so much problems with postfix since I installed ISPConfig and created mail-accounts through it.
It turns out ISPConfig doesn't make an entry with only the domain which is demanded when using smtp-auth etc.

A line like this should be added by ISPConfig when creating the first account on a new domain:
"example.com"
That's all that's required but without it all you'll get is a whole lot of 554 : Relay access denied
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix Header Checks dirk Installation/Configuration 8 30th May 2010 14:38
Virtual Hosting with Postfix alexej HOWTO-Related Questions 26 27th May 2006 06:46
Postfix Problem m u r Installation/Configuration 0 8th August 2005 20:12
Postfix on localhost andy Server Operation 1 9th May 2005 18:16
Postfix version? fernando Server Operation 1 25th April 2005 17:19


All times are GMT +2. The time now is 16:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.