Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 18th October 2007, 22:02
madmucho madmucho is offline
Senior Member
 
Join Date: Oct 2006
Location: Czech republic, Karlovy Vary
Posts: 158
Thanks: 79
Thanked 11 Times in 11 Posts
Send a message via ICQ to madmucho
Default Mandriva Autoresponder dont work

Today i test one posted problem on mandriva servers .., Autoresponder dont work, everithing seems to be set correctly, my vacation.msg my config, procmail recepie is uncommented for user.

pice of /var/log/mail/info

Oct 18 21:28:27 linsrv01 postfix/smtpd[13032]: TLS connection established from unknown[194.108.135.67]: TLSv1 with cipher ADH-CAMELLIA256-SHA (256/256 bits)
Oct 18 21:28:27 linsrv01 postfix/smtpd[13032]: 3FCE02CC801: client=unknown[194.108.135.67]
Oct 18 21:28:27 linsrv01 postfix/cleanup[13036]: 3FCE02CC801: message-id=<4717B3E1.906@webmax.biz>
Oct 18 21:28:27 linsrv01 postfix/smtpd[13032]: disconnect from unknown[194.108.135.67]
Oct 18 21:28:27 linsrv01 postfix/qmgr[9394]: 3FCE02CC801: from=<tomas.michalek@webmax.biz>, size=1918, nrcpt=1 (queue active)
Oct 18 21:28:37 linsrv01 postfix/local[13037]: 3FCE02CC801: to=<web3_michalek@meteoguru.cz>, orig_to=<michalek@meteoguru.cz>, relay=local, delay=9.9, delays=0.1
6/0/0/9.8, dsn=2.0.0, status=sent (delivered to command: /usr/bin/procmail -f-)

Thats look normal, mail is send to procmail.

But isnt correctly proced anyone have some idea? Can i set procmail to log somwhere? I normaly dont see what he do.


Most close topic to this is http://www.howtoforge.com/forums/showthread.php?t=5447

But i thing my hostname is correctly set


hostname linsrv01.meteoguru.cz
hostname -f linsrv01.meteoguru.cz

postfix

mydomain = meteoguru.cz
myhostname = $mydomain
myorigin = $myhostname

/etc/hosts
127.0.0.1 localhost.localdomain localhost meteoguru.cz
82.100.16.194 linsrv01.meteoguru.cz meteoguru meteoguru.cz

Please know someone where can be problem? Im little bit confused from this, im trying to solve it some hours...i realy dont know.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
autoresponder Tripple2 Installation/Configuration 9 30th August 2007 17:12
Mandriva Linux Free 2007 Spring stalls at boot johnwillyums HOWTO-Related Questions 5 14th May 2007 17:20
ISPConfig 2.2.6 released till General 36 26th August 2006 16:47
Debian 3.1 install - Autoresponder not working jockstrap Installation/Configuration 4 15th July 2006 12:58
Autoresponder / Local Username / Reject / Bounce Yves Installation/Configuration 3 12th July 2006 13:58


All times are GMT +2. The time now is 02:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.