Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 16th October 2007, 08:16
aberrio aberrio is offline
Senior Member
 
Join Date: Sep 2007
Posts: 150
Thanks: 13
Thanked 3 Times in 3 Posts
Default Outlook does not Authenticates

Using Outlook Express or MSO and does not authenticates using POP, works fine on IMAP. When disable "outgoing server req. authentication" I get relay error, any suggestion, I am using Postfix, mysql dovecot

Another question any other CP, I am unable to use ISP Config, does not support my configuration, DNS, mail server and HTTP server on different boxes

Best regards


AL
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ms Outlook probleme atlas Installation/Configuration 5 18th December 2006 01:05
Outlook 2003 with Postfix loses Mail Quietly lost connection after AUTH Nerd4Rent Server Operation 1 27th June 2006 12:26
Outlook 2003 issue with courier-pop3 RotHorseKid Installation/Configuration 6 7th December 2005 20:35
Microsoft Outlook doesn't receive all mail messages from server? lexcomputer Installation/Configuration 6 6th December 2005 02:30
Unable to connect MS Outlook to pop3 nandhu HOWTO-Related Questions 1 12th August 2005 18:06


All times are GMT +2. The time now is 07:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.