#1  
Old 2nd October 2007, 15:06
barjim barjim is offline
Junior Member
 
Join Date: Oct 2007
Location: Long Island, Bahamas
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Boot problem

I recently installed Ubuntu 7.04 on an external hard drive connected via USB to my computer. During the installation the MBR on my internal hard drive was modified to run Grub from the external drive at startup. This forces me to ALWAYS have the external drive connected and operating. Does anyone know how I can return my system to boot normally.

I am a new user of linux but have searched many forums looking for a solution.
Reply With Quote
Sponsored Links
  #2  
Old 3rd October 2007, 18:47
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
 
Default

Try to run
Code:
update-grub
while your external drive is disconnected.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 17:58
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 14:15
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
linux boot process sysconfig Server Operation 0 4th November 2006 09:58
Postfix+MySQL Problem jasutton Installation/Configuration 1 15th June 2006 16:06


All times are GMT +2. The time now is 06:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.