Prev Previous Post   Next Post Next
  #1  
Old 3rd October 2007, 11:00
blackmask blackmask is offline
Junior Member
 
Join Date: Jul 2007
Location: malaysia
Posts: 11
Thanks: 2
Thanked 0 Times in 0 Posts
Default Slave dns problem

i have a problem with my slave dns....i have 3 server...
first server =web1 + dns1

second server = web2

third server (slave dns)=dns2


all running ispconfing. every is ok if i create the site and master dns in first server.. than configure the slave dns on third server..


but when i create the web in second server , then configure the master server in first server... after that i configure the slave on third server.. the problem arise.... the slave dns doesnt create the file...

this is the error log on third server...
Oct 3 16:09:06 ns2 named[4465]: transfer of 'test.com/IN' from 123.123.123.123#53: connected using 123.123.123.124#56212
Oct 3 16:09:06 ns2 named[4465]: transfer of 'test.com/IN' from 123.123.123.123#53: failed while receiving responses: NOTAUTH
Oct 3 16:09:06 ns2 named[4465]: transfer of 'test.com/IN' from 123.123.123.123#53: end of transfer


can somebody help me....

thanks
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DNS Configuration Problems VMartins Installation/Configuration 10 24th July 2007 14:40
Slave DNS problem dlikar Installation/Configuration 6 14th June 2007 21:39
Unable send receive emails vassilis3 Installation/Configuration 15 19th May 2007 14:34
Pri & Slave DNS HOWTO (FC4) ppettigrew Suggest HOWTO 0 1st April 2006 15:35
Problem with slave DNS DarkBen Installation/Configuration 15 5th January 2006 12:42


All times are GMT +2. The time now is 19:25.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.