Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 29th September 2007, 22:38
adamlike adamlike is offline
Junior Member
 
Join Date: Sep 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Postfix problem(loops back to myself)

I'm follow this http://www.howtoforge.com/virtual_us...debian_etch_p2
but i can't receive any email
only can send out the email ~

Sep 30 04:26:23 monday postfix/smtp[9204]: 18CEB3546CC: to=<info@xxxxx.com>, relay=none, delay=0.07, delays=0.06/0/0/0, dsn=5.4.6, status=bounced (mail for xxxxx.com loops back to myself)

how to fix the problem ? loops back to myself ?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Issues with Postfix using "Virtual Users And Domains With Postfix, Courier And MySQL" Kyse HOWTO-Related Questions 15 6th January 2007 15:35
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47
Postfix : mail loops back vincentthe Installation/Configuration 1 14th November 2006 10:38
Verify email setup meekish Installation/Configuration 28 27th October 2006 15:36
Postfix Loops Back error and weird email headers reimagine General 4 28th July 2006 09:04


All times are GMT +2. The time now is 05:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.