Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Feature Requests

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 29th September 2007, 02:57
erebus erebus is offline
Member
 
Join Date: Sep 2007
Posts: 63
Thanks: 10
Thanked 9 Times in 9 Posts
 
Default Better localization support

Also, have a better look at localization support.

I've encountered two issues:

1) Although you can define a charset in the config file, this charset is not forced everywhere in ISPConfig package (not in the index/error pages, not in the left treeview pane, etc). I believe that this could be easily handled, as someone else already said in a translation-related post I think.

2) Apache's default encoding. Due to these encoding problems (I think), some pages do not display properly, even if you use a charset meta tag in its HTML (i.e. in the default greek index.html page). The encoding do not translate successfully from Firefox and IE6 just produces a white page. To overcome this, I have to set both Apaches to force a default encoding so as not to search tons of files and settings individually. I think that this would be a nice option to be added in ISPConfig, so as not to set this for each upgrade manually (it could be saved in MySQL and auto configure the confs when selected/updating ISPConfig).

Thank you for reading this,
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ERROR: The PHP binary coming with ISPConfig does not work properly on your system! micko_escalade Installation/Configuration 35 30th March 2007 12:31
Another ERROR: The PHP binary coming with ISPConfig does not work properly on your sy hoopsx3 Installation/Configuration 2 29th January 2007 08:56
Ispconfig update problems from 2.4 to 2.6 adrenalinic Installation/Configuration 23 7th September 2006 13:58
setup fails on debian 3.1 dtrumbower Installation/Configuration 7 7th March 2006 14:42
ISPConfig Failure on SuSe 9.3 gimhan90 Installation/Configuration 13 2nd February 2006 11:29


All times are GMT +2. The time now is 20:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.