Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Technical

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 27th September 2007, 19:31
joelee joelee is offline
Member
 
Join Date: Sep 2006
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts
Default SSH Problem - Receive signal 15 Terminating

Suddenly, I have a problem to ssh to remove machines. I get the following error in my for the ssh service /var/log/auth.log

"Received signal 15; terminating.

Note: I am running on a VMware setup. I am able to ssh fine to the Host Node BUT not any of the VPS machines. This setup worked fine for me at some point and have been able to ssh to all VPSs with no problem until now.

I did a test from a VPS via the console of the VPS using VMware MUI and I am able to ssh out from the VPS to external host. Would appreciate anyones thoguth to finding and fixing problem.

Joe
Reply With Quote
Sponsored Links
  #2  
Old 28th September 2007, 18:47
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,726 Times in 2,565 Posts
 
Default

Do you get any errors when you restart SSH on the VPS?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 17:58
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
/etc/hosts change ssh problem bswinnerton Installation/Configuration 23 9th September 2007 20:39
ssh security problem... Jonathan Installation/Configuration 1 26th May 2006 01:59
problem with ssh security Jonathan Installation/Configuration 1 26th May 2006 01:52


All times are GMT +2. The time now is 09:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.