Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 7th September 2007, 17:22
tcroteau tcroteau is offline
Junior Member
 
Join Date: Jul 2007
Posts: 24
Thanks: 2
Thanked 0 Times in 0 Posts
Default Debian Apache Server - Proxy Issues?

Hello,
I configured an Apache web server (using ISPConfig... best control panel ever!!) for use behind my company's firewall which uses a proxy server for HTTP, FTP, etc.

I configured this box at home using a private IP address (192.168.x.x) and then had to change it to its new IP throughout (based on info from this site) the server. I mention this in case this is where the trouble lies. I changed the IP at home and using PuTTY from a client on my network, after I changed the client's IP to access the server, I was able to hit the server without issue.

Now that I've hung the server on my company's network (which spans globally using Class A addresses), I cannot PuTTY in from any client on the network (in the same building of course) nor can I ping in or out from the server.

I changed the DNS entries in /etc/resolv.conf to match nameservers used on the network but still cannot reach any public or private sites/IPs.

Again, my company uses a proxy server. I don't know where to plug in HTTP proxy settings. Could this be my issue?

There are two websites residing on the server with DNS entries on corporate nameservers, though BIND is actively running on the server. Could this be an issue?

I appreciate any suggestions. Thanks VERY much in advance.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
subdomain and mail relay configuration aranthorn Installation/Configuration 24 3rd September 2007 22:53
Problems with Postfix Mysql Courier PatrickAdrichem Installation/Configuration 3 13th April 2007 15:44
550-The recipient cannot be verified email problem safoo Installation/Configuration 7 29th November 2006 19:55
Problem with the installation of Dokeos (LMS) in ISPConfig jofranco General 4 28th April 2006 00:45
Do I need to create a proxy server? Jcorrea920 Installation/Configuration 4 15th April 2006 11:10


All times are GMT +2. The time now is 11:36.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.