Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 6th September 2007, 09:19
lano lano is offline
Member
 
Join Date: May 2007
Posts: 92
Thanks: 10
Thanked 8 Times in 7 Posts
Default Problem with receiving mail (Relay access denied)

Here is the situation: I setup Ispconfig on Etch for my friend (four domains), and
suddenly he was unable to send mail via smtp. I did reconfigure postfix as described here http://www.howtoforge.com/perfect_setup_debian_etch_p5 . Smtp problems was fixed, but now system wont accept any mail, returning code:

<david@mydomain.com>: host mail.mydomain.com[89.212.76.55] said: 554 5.7.1
<david@mydomain.com>: Relay access denied (in reply to RCPT TO command)

Any idea how to solve the problem?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Relay access denied maxx Installation/Configuration 17 4th April 2011 12:34
Postfix & mail forwarding loop varnik Server Operation 21 9th December 2008 15:13
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 08:27
Postfix with MySQL backend - Relay access denied klonos HOWTO-Related Questions 2 4th May 2007 19:55
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 12:16


All times are GMT +2. The time now is 11:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.