Prev Previous Post   Next Post Next
  #1  
Old 2nd September 2007, 21:56
radiox radiox is offline
Junior Member
 
Join Date: Sep 2007
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default Might be a dns problem ???

Hi all,

Is my first time posting here.

I setup my Centos 4 server with ISPConfig 2.2.16.

I have 2 domain names to host.

The first one works ok, second does not.

When (from a remote location ) I ping www.onedesignphotos.com I get replies from 192.168.1.110. That address is the server's internal IP.

The first domain I set up works fine www.sligoecotours.com

They have different registrars.
For www.onedesignphotos.com I registered ns1 and ns2 with my registrar and they seem to reply fine.

In another country one friend can access the domain and the other cannot.

On dnsstuff I got this report:

Quote:
FAIL No NS A records at nameservers WARNING: Your nameservers do not include any corresponding A records when asked for your NS records. They probably are not returning the A records when asked, which can prevent some other DNS servers from contacting your DNS servers. They should do this if they are authoritative for those A records (in BIND, you should not use 'minimal-responses yes;'). The problem record(s) are:

Nameserver 88.151.81.26 did not provide any IPs
Nameserver 88.151.81.26 did not provide any IPs
I post some information here:

Quote:
dig txt onedesignphotos.com

; <<>> DiG 9.2.4 <<>> txt onedesignphotos.com
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 10826
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;onedesignphotos.com. IN TXT

;; ANSWER SECTION:
onedesignphotos.com. 86400 IN TXT "v=spf1 a mx ptr ~all"

;; Query time: 182 msec
;; SERVER: 213.200.90.90#53(213.200.90.90)
;; WHEN: Sun Sep 2 20:06:03 2007
;; MSG SIZE rcvd: 70
Please ask for more info if you need.

Thank you
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DNS Configuration Problems VMartins Installation/Configuration 10 24th July 2007 14:40
Unable send receive emails vassilis3 Installation/Configuration 15 19th May 2007 14:34
Some problem with DNS Bicet Installation/Configuration 2 9th December 2006 17:23
DNS problem wrender Server Operation 2 25th November 2006 16:57
DNS issue and user's alias problem rosa hsiao General 3 2nd November 2005 10:03


All times are GMT +2. The time now is 12:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.