Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #21  
Old 1st September 2007, 20:52
aranthorn aranthorn is offline
Junior Member
 
Join Date: Jul 2007
Posts: 23
Thanks: 7
Thanked 0 Times in 0 Posts
Default

PTR records are now there:
Code:
[root@server ~]# dig -x 69.65.22.18

; <<>> DiG 9.4.1-P1 <<>> -x 69.65.22.18
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 57617
;; flags: qr aa rd; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0
;; WARNING: recursion requested but not available

;; QUESTION SECTION:
;18.22.65.69.in-addr.arpa.      IN      PTR

;; ANSWER SECTION:
18.22.65.69.in-addr.arpa. 3600  IN      PTR     server.dancingmokey.com.

;; Query time: 2 msec
;; SERVER: 63.210.101.3#53(63.210.101.3)
;; WHEN: Sat Sep  1 13:50:19 2007
;; MSG SIZE  rcvd: 79

[root@server ~]#
Still getting this though:
Quote:
Originally Posted by error message
Your message did not reach some or all of the intended recipients.

Subject: test
Sent: 9/1/2007 1:42 PM

The following recipient(s) cannot be reached:

'aranthorn@gmail.com' on 9/1/2007 1:42 PM
554 5.7.1 <aranthorn@gmail.com>: Relay access denied
Here's the message log in reference:
Code:
Sep  1 13:47:50 server dovecot: pop3-login: Login: user=<wintermute>, method=PLAIN, rip=::ffff:24.13.187.82, lip=::ffff:69.65.22.19
Sep  1 13:47:51 server dovecot: POP3(wintermute): Disconnected: Logged out top=0/0, retr=0/0, del=0/91, size=584229
Sep  1 13:48:12 server postfix/smtpd[1010]: connect from c-24-13-187-82.hsd1.il.comcast.net[24.13.187.82]
Sep  1 13:48:12 server postfix/smtpd[1010]: NOQUEUE: reject: RCPT from c-24-13-187-82.hsd1.il.comcast.net[24.13.187.82]: 554 5.7.1 <aranthorn@gmail.com>: Relay access denied; from=<wintermute@dancingmokey.com> to=<aranthorn@gmail.com> proto=ESMTP helo=<reborn>
Sep  1 13:48:16 server postfix/smtpd[1010]: disconnect from c-24-13-187-82.hsd1.il.comcast.net[24.13.187.82]
Sep  1 13:51:36 server postfix/anvil[1012]: statistics: max connection rate 1/60s for (smtp:24.13.187.82) at Sep  1 13:48:12
Sep  1 13:51:36 server postfix/anvil[1012]: statistics: max connection count 1 for (smtp:24.13.187.82) at Sep  1 13:48:12
Sep  1 13:51:36 server postfix/anvil[1012]: statistics: max cache size 1 at Sep  1 13:48:12
So, now that we've gone through several iterations of my lunacy, where am I now with this issue?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DNS zones for mail exchange, subdomain, smtp and pop3 nabuk Installation/Configuration 5 7th November 2006 15:56
Using a subdomain as mail server roberto8080 Installation/Configuration 7 21st June 2006 01:50
Mail address at subdomain dlikar Installation/Configuration 1 7th June 2006 10:42
Can't figure out how to use subdomain for mail. SkIRmiS Installation/Configuration 1 20th September 2005 21:31


All times are GMT +2. The time now is 23:36.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.