Prev Previous Post   Next Post Next
  #1  
Old 31st August 2007, 22:01
NejcZ NejcZ is offline
Junior Member
 
Join Date: Mar 2007
Posts: 18
Thanks: 1
Thanked 0 Times in 0 Posts
Default BIND-server problems

Hey, me again. I'm running Fedora core 5, perfect setup with IspConfig, for like 2 years now. My server was down last year, but now i got it online again. There's a problem, when i create any new domain. Bind just won't start.

Failed to start BIND : Starting named: Error in named configuration: zone 0.0.127.in-addr.arpa/IN: loaded serial 1997022700 zone 242.255.84.in-addr.arpa/IN: loaded serial 2007083104 zone nejcz.net/IN: loaded serial 2007082901 zone test.domain.com/IN: loading master file pri.test.domain.com: file not found _default/test.domain.com/IN: file not found [FAILED]

Last year everything worked well. Has anyone any ideas what could be wrong? Thanx in advance, Nejc!
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig and BIND on Debian sarge (rfc1912 : failed on zonecheck) arnaud Installation/Configuration 13 6th March 2007 12:40
500 error - Internal Server Error Problems dragon67 Installation/Configuration 14 4th March 2007 15:12
How set DNS entry for different server? SupuS Installation/Configuration 1 12th June 2006 09:48
Server Not Autorative for Domain Error drbista Installation/Configuration 10 20th December 2005 16:41
problems with ftp server webstergd Installation/Configuration 5 13th December 2005 11:13


All times are GMT +2. The time now is 11:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.