Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #10  
Old 6th December 2005, 18:57
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Did you do this?

Quote:
Originally Posted by falko
Then open /home/admispconfig/ispconfig/lib/config.inc.php and change the ISPConfig URL from http to https.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
AbannyvabVask (23rd December 2013)
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with https and IE on Mac os and safari DarkBen Installation/Configuration 11 29th September 2006 17:45
From HTTP to HTTPS fastcooler Installation/Configuration 4 15th April 2006 15:43
No login access by http or https onoxsis Installation/Configuration 9 24th October 2005 11:13
Diffenrent language in installation text! Pelle Installation/Configuration 4 2nd October 2005 12:46
Change from https to http after install hagel Installation/Configuration 4 22nd August 2005 17:14


All times are GMT +2. The time now is 10:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.