Prev Previous Post   Next Post Next
  #1  
Old 28th August 2007, 08:59
spuppy spuppy is offline
Member
 
Join Date: Aug 2007
Posts: 74
Thanks: 5
Thanked 0 Times in 0 Posts
Default PHP problem - Wordpress

I am trying to upgrade my Wordpress installation, but it cannot find a file, even though it is there. I'm sure this has something to do with PHP but i have no idea where to look... Here is the error that is given:
Code:
[Mon Aug 27 22:48:07 2007] [error] [client 24.83.178.245] PHP Fatal error: require_once() [<a href='function.require'>function.require</a>]: Failed opening required '../wp-config.php' (include_path='.:/php/includes') in /var/www/web6/web/wp-admin/admin.php on line 5
Please help! I am stumped, and this needs to be fixed before I go live with the new server.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Freebsd 6.1 support misterm Installation/Configuration 10 9th April 2009 10:29
php eating cpu shajazzi Server Operation 15 15th August 2007 02:19
Slightly Confused (DNS & Server Help) JohnnyBGoode Installation/Configuration 26 14th August 2007 10:54
Apache2 Freezes celtic Server Operation 31 28th May 2007 18:18


All times are GMT +2. The time now is 03:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.